
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://irregulartimes.com/xmlrpc.php" />
    <title>Put It On the Ground &#8212; The Trump Lyrics &#8211; Irregular Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Feed" href="http://irregulartimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Comments Feed" href="http://irregulartimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Put It On the Ground &#8212; The Trump Lyrics Comments Feed" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irregulartimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wprps_slick_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_recent_post_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://irregulartimes.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/style.css?ver=2.0.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/css/font-style5.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://irregulartimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irregulartimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irregulartimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When They Kill Civilians, When We Kill Civilians' href='http://irregulartimes.com/2017/04/11/when-they-kill-civilians-when-we-kill-civilians/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" />
<link rel='shortlink' href='http://wp.me/pdWLh-dBJ' />
<link rel="alternate" type="application/json+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2017%2F04%2F11%2Fput-it-on-the-ground-the-trump-lyrics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2017%2F04%2F11%2Fput-it-on-the-ground-the-trump-lyrics%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
      <!-- Customizer - Saved Styles--> 
      <style type="text/css">
		a, a:visited, .kk, .share-pagination .title i{color:#2500ad;}a:hover{color:#dd0404;}						
			</style><!-- END Customizer - Saved Styles -->
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Put It On the Ground &#8212; The Trump Lyrics" />
<meta property="og:url" content="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" />
<meta property="og:description" content="Eager to participate in the Trump Tax Marches across the country this Saturday, but getting tired of the &#8220;hey hey, ho ho?&#8221; Well, here&#8217;s a little something for you to liven up the …" />
<meta property="article:published_time" content="2017-04-12T00:23:07+00:00" />
<meta property="article:modified_time" content="2017-04-12T02:16:46+00:00" />
<meta property="og:site_name" content="Irregular Times" />
<meta property="og:image" content="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png" />
<meta property="og:image:width" content="324" />
<meta property="og:image:height" content="327" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@irregular" />
<meta name="twitter:image" content="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-180x180.png" />
<meta name="msapplication-TileImage" content="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-270x270.png" />
</head>

<body class="post-template-default single single-post postid-52311 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-text clearfix">
    
    	<div class="logo logo-text">
        	<a href="http://irregulartimes.com" title="Irregular Times" class="logo-contents logo-text">Irregular Times</a>
                        <h2 class="description">News Unfit for Print</h2>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-38654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38654"><a href="http://irregulartimes.com/archives/mysteries/">Mysteries</a>
<ul class="sub-menu">
	<li id="menu-item-38652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38652"><a href="http://irregulartimes.com/archives/religion/">Religion</a></li>
	<li id="menu-item-48505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48505"><a href="http://irregulartimes.com/archives/irregular-questions/">Questions</a></li>
</ul>
</li>
<li id="menu-item-38651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38651"><a href="http://irregulartimes.com/archives/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-48498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48498"><a href="http://irregulartimes.com/archives/activism/">Activism</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48499"><a href="http://irregulartimes.com/archives/alternative-parties/">Alternative Parties</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48497"><a href="http://irregulartimes.com/archives/democrats/">Democrats</a></li>
	<li id="menu-item-48493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48493"><a href="http://irregulartimes.com/archives/republicans/">Republicans</a></li>
	<li id="menu-item-48502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48502"><a href="http://irregulartimes.com/archives/election-2016/">Election 2016</a></li>
	<li id="menu-item-38655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38655"><a href="http://irregulartimes.com/archives/legislation/">Legislation</a>
	<ul class="sub-menu">
		<li id="menu-item-38666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38666"><a href="http://thatsmycongress.com/house">U.S. House Scorecard</a></li>
		<li id="menu-item-38667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38667"><a href="http://thatsmycongress.com/senate">U.S. Senate Scorecard</a></li>
	</ul>
</li>
	<li id="menu-item-48492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48492"><a href="http://irregulartimes.com/archives/liberty/">Liberty</a></li>
	<li id="menu-item-38653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38653"><a href="http://irregulartimes.com/archives/homeland-insecurity/">Homeland Insecurity</a></li>
	<li id="menu-item-48507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48507"><a href="http://irregulartimes.com/archives/sex/">Sex and Gender</a></li>
	<li id="menu-item-48494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48494"><a href="http://irregulartimes.com/archives/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-48495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48495"><a href="http://irregulartimes.com/archives/media/">Media</a></li>
<li id="menu-item-48500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48500"><a href="http://irregulartimes.com/archives/ethics/">Ethics</a>
<ul class="sub-menu">
	<li id="menu-item-48501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48501"><a href="http://irregulartimes.com/archives/astroturf-2/">Astroturf</a></li>
	<li id="menu-item-48504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48504"><a href="http://irregulartimes.com/archives/moral-values/">Moral Values</a></li>
</ul>
</li>
<li id="menu-item-48506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48506"><a href="http://irregulartimes.com/archives/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-48503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48503"><a href="http://irregulartimes.com/archives/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-51526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51526"><a href="http://irregulartimes.com/irregulargoods/DonaldTrumpbumperstickers.html">Anti-Trump Stickers</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48558"><a href="http://irregulartimes.com/irregular-times-about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-48559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48559"><a href="http://irregulartimes.com/irregular-times-contact-us/">Contact</a></li>
</ul>
</li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons show clearfix"><li><a href="https://twitter.com/irregular" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="http://irregulartimes.com/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://irregulartimes.com/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://irregulartimes.com/2017/04/'>April 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/03/'>March 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/02/'>February 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/01/'>January 2017</a></li>
	<li><a href='http://irregulartimes.com/2016/12/'>December 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/11/'>November 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/10/'>October 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/09/'>September 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/08/'>August 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/07/'>July 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/06/'>June 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/05/'>May 2016</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://irregulartimes.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://irregulartimes.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://irregulartimes.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://irregulartimes.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://irregulartimes.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://irregulartimes.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://irregulartimes.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td>8</td><td><a href="http://irregulartimes.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://irregulartimes.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td id="today">12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-52311" class="single-template-1 clearfix post-52311 post type-post status-publish format-standard has-post-thumbnail hentry category-activism category-donald-trump category-ethics category-politics tag-donald-trump tag-hair tag-lyrics tag-march tag-music tag-new tag-protest tag-put-it-on-the-ground tag-song tag-tax-march tag-taxes tag-trump tag-trump-tax-march tag-updtae tag-words">
	<div class="post-content">
    	<h2 class="title">Put It On the Ground &#8212; The Trump Lyrics</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2017-04-11">Apr 11, 2017</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://irregulartimes.com/author/jmatthewcook/">Jim Cook</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://irregulartimes.com/archives/activism/" title="View all posts in Activism" >Activism</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p>Eager to participate in the <a href="http://taxmarch.org">Trump Tax Marches across the country</a> this Saturday, but getting tired of the &#8220;hey hey, ho ho?&#8221; Well, here&#8217;s a little something for you to liven up the proceedings.</p>
<p>Print these lyrics out, <a href="https://www.youtube.com/watch?v=U9v2IlgYhL4">listen to the original to pick up the tune</a> and sing it out loud <a href="http://taxmarch.org">this weekend at a Tax March</a> near you.</p>
<p><img class="alignright size-full wp-image-52312" src="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png" alt="Trump Donkey Hair" width="324" height="327" srcset="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png 324w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-150x150.png 150w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-297x300.png 297w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-50x50.png 50w" sizes="(max-width: 324px) 100vw, 324px" />Put It On the Ground &#8212; Donald Trump Version<br />
(Music by Bill Wolff / Original Words by Ray Glaser)</p>
<p>Oh! If you want Trump&#8217;s tax returns all you have to do<br />
Is go and ask him for them and he will give them to you<br />
Yes, he will give them to you, my friends, he will give them to you<br />
His tax returns, all that he earns, oh he will give them to you</p>
<p>Ohhhh, put it on the ground<br />
spread it all around<br />
dig it with a hoe<br />
it will make your flowers grow</p>
<p>For billionaires like Donald Trump I&#8217;m shedding bitter tears<br />
He&#8217;s suffered under audits now for twelve horrendous years<br />
For twelve horrendous years, my friends, for twelve horrendous years<br />
Poor little boy, he&#8217;s had no joy for twelve horrendous years.</p>
<p>Ohhhh, put it on the ground<br />
spread it all around<br />
dig it with a hoe<br />
it will make your flowers grow</p>
<p>Tricky Dicky Nixon shared his tax returns with you<br />
And Carter, Clinton, Bush, and Bush, and Reagan did it too<br />
But Trump can&#8217;t give &#8217;em to you, my friends, no Trump can&#8217;t give &#8217;em to you<br />
It&#8217;s just too tough, he&#8217;s had enough, he just can&#8217;t give &#8217;em to you. Ohhhhhh&#8230;</p>
<p>Ohhhh, put it on the ground<br />
spread it all around<br />
dig it with a hoe<br />
it will make your flowers grow</p>
<p>Though Trump won&#8217;t share his tax returns, he has nothing to hide<br />
I swear he hasn&#8217;t taken Russian Rubles on the side<br />
No Rubles on the side, my friends, no Rubles on the side<br />
Though he&#8217;s been tight with Muscovites, he has nothing to hide</p>
<p>Ohhhh, put it on the ground<br />
spread it all around<br />
dig it with a hoe<br />
it will make your flowers grow</p>
<p>He&#8217;s raking in the money here, He&#8217;s raking it in there<br />
But he won&#8217;t tell you nuthin&#8217;, and you must admit it&#8217;s fair<br />
You must admit it&#8217;s fair, my friends, you must admit it&#8217;s fair<br />
The rules are for the little fools, you must admit that&#8217;s fair</p>
<p>Ohhhh, put it on the ground<br />
spread it all around<br />
dig it with a hoe<br />
it will make your flowers grow</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52311" class="share-twitter sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-52311" class="share-pinterest sd-button share-icon" href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post-tags-wrap clearfix"><strong>Tagged with:</strong> <span><a href="http://irregulartimes.com/tag/donald-trump/" rel="tag">donald trump</a></span>, <span><a href="http://irregulartimes.com/tag/hair/" rel="tag">hair</a></span>, <span><a href="http://irregulartimes.com/tag/lyrics/" rel="tag">lyrics</a></span>, <span><a href="http://irregulartimes.com/tag/march/" rel="tag">march</a></span>, <span><a href="http://irregulartimes.com/tag/music/" rel="tag">music</a></span>, <span><a href="http://irregulartimes.com/tag/new/" rel="tag">new</a></span>, <span><a href="http://irregulartimes.com/tag/protest/" rel="tag">protest</a></span>, <span><a href="http://irregulartimes.com/tag/put-it-on-the-ground/" rel="tag">put it on the ground</a></span>, <span><a href="http://irregulartimes.com/tag/song/" rel="tag">song</a></span>, <span><a href="http://irregulartimes.com/tag/tax-march/" rel="tag">tax march</a></span>, <span><a href="http://irregulartimes.com/tag/taxes/" rel="tag">taxes</a></span>, <span><a href="http://irregulartimes.com/tag/trump/" rel="tag">trump</a></span>, <span><a href="http://irregulartimes.com/tag/trump-tax-march/" rel="tag">trump tax march</a></span>, <span><a href="http://irregulartimes.com/tag/updtae/" rel="tag">updtae</a></span>, <span><a href="http://irregulartimes.com/tag/words/" rel="tag">words</a></span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-52311 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://irregulartimes.com/2017/04/11/when-they-kill-civilians-when-we-kill-civilians/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">Jim Cook</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
								</figure>
		<div class="info">
			I haven't been everywhere, but I've lived lots of places in the USA: the North, the South, the East, the West, and places in between.  Every place I've been, I've seen acts large and small of kindness, callousness and disregard.  Here we are.  What will we do?		</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/11/put-it-on-the-ground-the-trump-lyrics/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://irregulartimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a3c8670d7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<aside id="featuredimagewidget-2" class="side-box clearfix widget widget_featuredimagewidget"><div class="sb-content clearfix"><img width="324" height="327" src="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trump Donkey Hair" srcset="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png 324w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-150x150.png 150w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-297x300.png 297w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-50x50.png 50w" sizes="(max-width: 324px) 100vw, 324px" /></div></aside><!-- END .sidebox .widget --><aside id="ac-widget-social-profiles-3" class="n-mt n-mb side-box clearfix widget sp-social"><div class="n-mt n-mb sb-content clearfix">                
                <ul class="sp-social-list clearfix">
                	                </ul>
                </div></aside><!-- END .sidebox .widget --><aside id="search-3" class="side-box clearfix widget widget_search"><div class="sb-content clearfix"><form role="search" method="get" class="search-form" action="http://irregulartimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside><!-- END .sidebox .widget --><aside id="arpw-widget-2" class="side-box clearfix widget arpw-widget-random"><div class="sb-content clearfix"><h3 class="sidebar-heading">Other Irregularities</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2011/08/11/colbert-how-much-cash-you-guys-got-ackerman-heh/" rel="bookmark">Colbert: How Much Cash You Guys Got? Ackerman: Heh.</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2017/01/12/regulatory-accountability-act-puts-americans-at-risk-for-sake-of-corporate-profit/" rel="bookmark">Regulatory Accountability Act Puts Americans At Risk For Sake Of Corporate Profit</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/03/06/14-billion-dollars-to-control-2-helicopters-in-iraq/" rel="bookmark">14 Billion Dollars To Control 2 Helicopters in Iraq?</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2013/04/24/the-dead-will-march-outside-of-george-w-bushs-presidential-library/" rel="bookmark">The Dead Will March Outside Of George W. Bush&#8217;s Presidential Library</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2010/09/15/proof-the-republican-party-does-not-care-about-budget/" rel="bookmark">Proof: the Republican Party Doesn&#8217;t Care About Fiscal Conservatism.  Quo Vadis, Tea Party?</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2014/07/24/fact-check-update-is-lewiston-maine-crime-ridden-since-the-2001-arrival-of-somali-immigrants/" rel="bookmark">Fact Check Update: is Lewiston, Maine Crime-Ridden since the 2001 arrival of Somali Immigrants?</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2007/12/08/discrimination-ben-stein-hates-freedom-wont-give-me-his-money/" rel="bookmark">Discrimination!  Ben Stein Hates Freedom, Won&#8217;t Give Me His Money</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/10/25/gardening-haiku-lambs-ear-2/" rel="bookmark">Gardening Haiku: Lamb&#039;s Ear</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div></aside><!-- END .sidebox .widget --><aside id="tag_cloud-2" class="side-box clearfix widget widget_tag_cloud"><div class="sb-content clearfix"><h3 class="sidebar-heading">What We&#8217;re Talking About</h3><div class="tagcloud"><a href='http://irregulartimes.com/tag/2012/' class='tag-link-436 tag-link-position-1' title='166 topics' style='font-size: 10.674157303371pt;'>2012</a>
<a href='http://irregulartimes.com/tag/americans-elect/' class='tag-link-32 tag-link-position-2' title='372 topics' style='font-size: 16.179775280899pt;'>americans elect</a>
<a href='http://irregulartimes.com/tag/obama/' class='tag-link-14976 tag-link-position-3' title='251 topics' style='font-size: 13.505617977528pt;'>Barack Obama</a>
<a href='http://irregulartimes.com/tag/barack-obama/' class='tag-link-25 tag-link-position-4' title='564 topics' style='font-size: 19.011235955056pt;'>Barack Obama</a>
<a href='http://irregulartimes.com/tag/big-brother/' class='tag-link-1442 tag-link-position-5' title='118 topics' style='font-size: 8.4719101123596pt;'>big brother</a>
<a href='http://irregulartimes.com/tag/bizarre/' class='tag-link-2043 tag-link-position-6' title='277 topics' style='font-size: 14.134831460674pt;'>bizarre</a>
<a href='http://irregulartimes.com/tag/campaign-finance/' class='tag-link-380 tag-link-position-7' title='118 topics' style='font-size: 8.4719101123596pt;'>campaign finance</a>
<a href='http://irregulartimes.com/tag/christian/' class='tag-link-281 tag-link-position-8' title='115 topics' style='font-size: 8.1573033707865pt;'>christian</a>
<a href='http://irregulartimes.com/tag/christianity/' class='tag-link-277 tag-link-position-9' title='281 topics' style='font-size: 14.292134831461pt;'>christianity</a>
<a href='http://irregulartimes.com/tag/climate-change/' class='tag-link-26 tag-link-position-10' title='228 topics' style='font-size: 12.876404494382pt;'>climate change</a>
<a href='http://irregulartimes.com/tag/congress/' class='tag-link-46 tag-link-position-11' title='867 topics' style='font-size: 22pt;'>congress</a>
<a href='http://irregulartimes.com/tag/constitution/' class='tag-link-229 tag-link-position-12' title='357 topics' style='font-size: 15.865168539326pt;'>constitution</a>
<a href='http://irregulartimes.com/tag/donald-trump/' class='tag-link-2148 tag-link-position-13' title='242 topics' style='font-size: 13.348314606742pt;'>donald trump</a>
<a href='http://irregulartimes.com/tag/energy/' class='tag-link-256 tag-link-position-14' title='121 topics' style='font-size: 8.6292134831461pt;'>energy</a>
<a href='http://irregulartimes.com/tag/equality/' class='tag-link-1074 tag-link-position-15' title='140 topics' style='font-size: 9.5730337078652pt;'>equality</a>
<a href='http://irregulartimes.com/tag/fact-check/' class='tag-link-239 tag-link-position-16' title='112 topics' style='font-size: 8pt;'>fact check</a>
<a href='http://irregulartimes.com/tag/first-amendment/' class='tag-link-1164 tag-link-position-17' title='117 topics' style='font-size: 8.314606741573pt;'>first amendment</a>
<a href='http://irregulartimes.com/tag/fisa/' class='tag-link-1555 tag-link-position-18' title='124 topics' style='font-size: 8.7865168539326pt;'>fisa</a>
<a href='http://irregulartimes.com/tag/fisa-amendments-act/' class='tag-link-156 tag-link-position-19' title='167 topics' style='font-size: 10.831460674157pt;'>fisa amendments act</a>
<a href='http://irregulartimes.com/tag/gay/' class='tag-link-796 tag-link-position-20' title='155 topics' style='font-size: 10.202247191011pt;'>gay</a>
<a href='http://irregulartimes.com/tag/global-warming/' class='tag-link-28 tag-link-position-21' title='178 topics' style='font-size: 11.14606741573pt;'>global warming</a>
<a href='http://irregulartimes.com/tag/god/' class='tag-link-539 tag-link-position-22' title='208 topics' style='font-size: 12.247191011236pt;'>god</a>
<a href='http://irregulartimes.com/tag/hillary-clinton/' class='tag-link-824 tag-link-position-23' title='123 topics' style='font-size: 8.6292134831461pt;'>Hillary Clinton</a>
<a href='http://irregulartimes.com/tag/house-of-representatives/' class='tag-link-68 tag-link-position-24' title='299 topics' style='font-size: 14.76404494382pt;'>house of representatives</a>
<a href='http://irregulartimes.com/tag/islam/' class='tag-link-711 tag-link-position-25' title='141 topics' style='font-size: 9.5730337078652pt;'>islam</a>
<a href='http://irregulartimes.com/tag/lgbt/' class='tag-link-222 tag-link-position-26' title='111 topics' style='font-size: 8pt;'>lgbt</a>
<a href='http://irregulartimes.com/tag/maine/' class='tag-link-242 tag-link-position-27' title='240 topics' style='font-size: 13.191011235955pt;'>maine</a>
<a href='http://irregulartimes.com/tag/marriage/' class='tag-link-551 tag-link-position-28' title='219 topics' style='font-size: 12.561797752809pt;'>marriage</a>
<a href='http://irregulartimes.com/tag/military/' class='tag-link-300 tag-link-position-29' title='157 topics' style='font-size: 10.359550561798pt;'>military</a>
<a href='http://irregulartimes.com/tag/nsa/' class='tag-link-1468 tag-link-position-30' title='139 topics' style='font-size: 9.5730337078652pt;'>nsa</a>
<a href='http://irregulartimes.com/tag/ohio/' class='tag-link-958 tag-link-position-31' title='118 topics' style='font-size: 8.4719101123596pt;'>ohio</a>
<a href='http://irregulartimes.com/tag/oil/' class='tag-link-315 tag-link-position-32' title='111 topics' style='font-size: 8pt;'>oil</a>
<a href='http://irregulartimes.com/tag/palin/' class='tag-link-2456 tag-link-position-33' title='135 topics' style='font-size: 9.2584269662921pt;'>palin</a>
<a href='http://irregulartimes.com/tag/patriot-act/' class='tag-link-161 tag-link-position-34' title='190 topics' style='font-size: 11.61797752809pt;'>patriot act</a>
<a href='http://irregulartimes.com/tag/president/' class='tag-link-1033 tag-link-position-35' title='252 topics' style='font-size: 13.505617977528pt;'>president</a>
<a href='http://irregulartimes.com/tag/privacy/' class='tag-link-98 tag-link-position-36' title='126 topics' style='font-size: 8.7865168539326pt;'>privacy</a>
<a href='http://irregulartimes.com/tag/protest/' class='tag-link-296 tag-link-position-37' title='319 topics' style='font-size: 15.23595505618pt;'>protest</a>
<a href='http://irregulartimes.com/tag/religion/' class='tag-link-14989 tag-link-position-38' title='197 topics' style='font-size: 11.932584269663pt;'>Religion</a>
<a href='http://irregulartimes.com/tag/sarah-palin/' class='tag-link-2440 tag-link-position-39' title='258 topics' style='font-size: 13.662921348315pt;'>Sarah Palin</a>
<a href='http://irregulartimes.com/tag/senate/' class='tag-link-51 tag-link-position-40' title='425 topics' style='font-size: 17.123595505618pt;'>senate</a>
<a href='http://irregulartimes.com/tag/separation-of-church-and-state/' class='tag-link-553 tag-link-position-41' title='122 topics' style='font-size: 8.6292134831461pt;'>separation of church and state</a>
<a href='http://irregulartimes.com/tag/spying/' class='tag-link-1440 tag-link-position-42' title='244 topics' style='font-size: 13.348314606742pt;'>spying</a>
<a href='http://irregulartimes.com/tag/surveillance/' class='tag-link-457 tag-link-position-43' title='408 topics' style='font-size: 16.808988764045pt;'>surveillance</a>
<a href='http://irregulartimes.com/tag/terrorism/' class='tag-link-617 tag-link-position-44' title='185 topics' style='font-size: 11.460674157303pt;'>terrorism</a>
<a href='http://irregulartimes.com/tag/torture/' class='tag-link-410 tag-link-position-45' title='166 topics' style='font-size: 10.674157303371pt;'>torture</a></div>
</div></aside><!-- END .sidebox .widget --><aside id="text-9" class="side-box clearfix widget widget_text"><div class="sb-content clearfix">			<div class="textwidget">It is a time of fear in the face of freedom, a time of an emptying country and swelling cities, a time for the widening of previous roads and the opening of new paths, yet a time when these paths are mined by knowing algorithms of the all-seeing eye. It is the time of the warrior's peace and the miser's charity, when the planting of a seed is an act of conscientious objection. These are the times when maps fade, old landmarks crumble and direction is lost. Forwards is backwards now, so we glance sideways at the strange lands through which we are all passing, knowing for certain only that our destination has disappeared. We are unready to meet these times, but we proceed nonetheless, adapting as we wander, reshaping the Earth with every tread. Behind us we have left the old times, the standard times, the high times. Welcome to the irregular times.<br><Br><a href="http://www.cafepress.com/irregulargoods.683509762"><img src="http://irregulartimes.com/wp-content/uploads/2016/02/greedyonepercent.jpg" alt="greedy one percent gop bumper sticker"></a></div>
		</div></aside><!-- END .sidebox .widget --><!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		<section id="text-7" class="container widget_text builder clearfix">			<div class="textwidget"><p><a href="http://www.cafepress.com/timeforpeace.32376221"><img src="http://irregulartimes.com/wp-content/uploads/2015/12/pacifist.jpg"></a></p>
<p>Psst... what kind of person doesn't support <A href="http://www.cafepress.com/timeforpeace.32376221">pacifism</a>?</p>
<p><a href="http://www.cafepress.com/irregulargoods/113112">Fight the Republican beast</a>!</p>
</div>
		</section><div class="cleardiv"></div><!-- END .container .builder -->        <section class="container footer-widgets builder clearfix">
        	            <div class="col threecol fw-1 clearfix">
				<aside id="ac-widget-two-columns-categories-6" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Economy</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/economy/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/economy/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/03/IMG_1330-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="warming climate in Maine scientific data chart" srcset="http://irregulartimes.com/wp-content/uploads/2017/03/IMG_1330-638x368.jpg 638w, http://irregulartimes.com/wp-content/uploads/2017/03/IMG_1330-900x520.jpg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" rel="bookmark">Data in Maine Mirror National and Global Data Showing Warming Climate</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-03-10">Mar 10, 2017</time>					<a href="http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/09/trump-claimed-savings-on-f-35-but-hes-actually-spending-more-on-them/" rel="bookmark">Trump Claimed Savings On F-35, But He&#8217;s Actually Spending More</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/02/15/republicans-in-congress-plan-to-destroy-consumer-financial-protection-bureau/" rel="bookmark">Republicans in Congress Plan To Destroy Consumer Financial Protection Bureau</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Homeland Insecurity</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/homeland-insecurity/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/homeland-insecurity/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="311" height="307" src="http://irregulartimes.com/wp-content/uploads/2017/01/refusefascism.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="anti-trump revolution" srcset="http://irregulartimes.com/wp-content/uploads/2017/01/refusefascism.jpg 311w, http://irregulartimes.com/wp-content/uploads/2017/01/refusefascism-300x296.jpg 300w, http://irregulartimes.com/wp-content/uploads/2017/01/refusefascism-50x50.jpg 50w" sizes="(max-width: 311px) 100vw, 311px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/" rel="bookmark">Donald Trump&#8217;s Fascist Hypocrisy on Unmasking</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-04-06">Apr 06, 2017</time>					<a href="http://irregulartimes.com/2017/04/06/donald-trumps-fascist-hypocrisy-on-unmasking/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/19/congressman-roger-williams-unprecedented-threats-and-the-consequence-military-waste/" rel="bookmark">Congressman Roger Williams, Unprecedented Threats, and The Consequence of Military Waste</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/14/help-donald-trump-eliminate-homeland-security-and-shrink-the-military/" rel="bookmark">Help Donald Trump Eliminate Homeland Security and Shrink the Military</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #1 -->
            
            <div class="col threecol fw-2 clearfix">
				<aside id="ac-widget-two-columns-categories-4" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Religion</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/religion/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/religion/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/03/christiantrump-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Donald Trump Christian President" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/" rel="bookmark">Trump Provokes Crisis In American Christianity</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-03-06">Mar 06, 2017</time>					<a href="http://irregulartimes.com/2017/03/06/trump-provokes-crisis-in-american-christianity/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/01/29/texas-mosque-set-on-fire-one-day-after-trump-signs-anti-muslim-executive-order/" rel="bookmark">Texas Mosque Set On Fire One Day After Trump Signs Anti-Muslim Executive Order</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/01/26/with-new-executive-order-trump-team-shows-plan-to-replace-war-on-terror-with-a-war-on-religion/" rel="bookmark">With New Executive Order, Trump Team Shows Plan to Replace War on Terror with a War on Religion</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Ethics</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/ethics/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/ethics/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="324" height="327" src="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Trump Donkey Hair" srcset="http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss.png 324w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-150x150.png 150w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-297x300.png 297w, http://irregulartimes.com/wp-content/uploads/2017/04/TrumpAss-50x50.png 50w" sizes="(max-width: 324px) 100vw, 324px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" rel="bookmark">Put It On the Ground &#8212; The Trump Lyrics</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-04-11">Apr 11, 2017</time>					<a href="http://irregulartimes.com/2017/04/11/put-it-on-the-ground-the-trump-lyrics/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/22/devin-nunes-cant-be-trusted-proves-america-needs-special-prosecutor-to-investigate-trump-and-russia/" rel="bookmark">Devin Nunes Can&#8217;t Be Trusted, Proves America Needs Special Prosecutor To Investigate Trump And Russia</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/17/jeff-sessions-coverup-for-trump-secretary-of-health-and-human-services-tom-price/" rel="bookmark">Jeff Sessions Coverup for Trump Secretary of Health and Human Services Tom Price?</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #2 -->
            
            <div class="cleardiv"></div>
            
            <div class="col threecol fw-3 clearfix">
				<aside id="ac-widget-two-columns-categories-3" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Science</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/science/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/science/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="480" height="184" src="http://irregulartimes.com/wp-content/uploads/2017/04/Copper-lead-bullets-edited.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="lead bullets shatter toxic unsafe" srcset="http://irregulartimes.com/wp-content/uploads/2017/04/Copper-lead-bullets-edited.jpg 480w, http://irregulartimes.com/wp-content/uploads/2017/04/Copper-lead-bullets-edited-300x115.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/" rel="bookmark">Ryan Zinke Ammunition Policy Poisons Hunters</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-04-06">Apr 06, 2017</time>					<a href="http://irregulartimes.com/2017/04/06/ryan-zinke-ammunition-policy-poisons-hunters/#comments" class="comments-number" rel="nofollow">8 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/10/data-in-maine-mirror-national-and-global-data-showing-warming-climate/" rel="bookmark">Data in Maine Mirror National and Global Data Showing Warming Climate</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/03/09/trumps-epa-chief-working-from-an-oil-industry-conference-lies-about-co2-and-climate-change/" rel="bookmark">Trump&#8217;s EPA Chief, Working From An Oil Industry Conference, Lies About CO2 And Climate Change</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Mysteries</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/mysteries/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/mysteries/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="540" height="351" src="http://irregulartimes.com/wp-content/uploads/2017/03/nunescoverup.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Devin Nunes Russia investigation whitewash" srcset="http://irregulartimes.com/wp-content/uploads/2017/03/nunescoverup.jpg 540w, http://irregulartimes.com/wp-content/uploads/2017/03/nunescoverup-300x195.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/" rel="bookmark">Devin Nunes Cancels Congressional Hearing To Cover Up Testimony On Trump&#8217;s Collusion With Russia</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-03-24">Mar 24, 2017</time>					<a href="http://irregulartimes.com/2017/03/24/devin-nunes-cancels-congressional-hearing-to-cover-up-testimony-on-trumps-collusion-with-russia/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/02/23/confirmed-blackmail-against-trump-and-manafort-by-pro-russian-ukranians/" rel="bookmark">Confirmed Blackmail Against Trump and Manafort By Pro-Russian Ukranians</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/02/16/3-secret-reasons-why-liberals-love-to-say-that-trump-supporters-are-bigots/" rel="bookmark">3 Secret Reasons Why Liberals Love to Say That Trump Supporters are Bigots</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #3 -->
            
            <div class="col threecol fw-4 clearfix last">
				<aside id="recent-comments-5" class="side-box clearfix widget widget_recent_comments"><div class="sb-content clearfix"><h3 class="sidebar-heading">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.crowdpac.com/campaigns/203398/campaign-for-firstnonpartisanpresidentofusa-since-george-washington' rel='external nofollow' class='url'>Dwight Smith</a></span> on <a href="http://irregulartimes.com/2011/03/31/meet-joshua-s-levine-cto-for-americans-elect-architect-of-an-election/#comment-279824">Meet Joshua S. Levine, CTO for Americans Elect, Architect of an Election</a></li><li class="recentcomments"><span class="comment-author-link">Brian</span> on <a href="http://irregulartimes.com/2009/09/18/john-twelve-hawks-the-golden-city-not-recommended-darn/#comment-279821">John Twelve Hawks&#8217; The Golden City: Not Recommended.  Darn.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://irregulartimes.com' rel='external nofollow' class='url'>Jim Cook</a></span> on <a href="http://irregulartimes.com/2015/11/28/today-we-cut-all-ties-with-skreened-heres-why/#comment-279576">Today, We Cut All Ties With Skreened. Here&#8217;s Why.</a></li><li class="recentcomments"><span class="comment-author-link">Andy</span> on <a href="http://irregulartimes.com/2015/11/28/today-we-cut-all-ties-with-skreened-heres-why/#comment-279569">Today, We Cut All Ties With Skreened. Here&#8217;s Why.</a></li><li class="recentcomments"><span class="comment-author-link">Peregrin Wood</span> on <a href="http://irregulartimes.com/2011/04/24/what-if-that-purple-cloth-on-the-cross-is-a-non-christian-religious-symbol/#comment-279539">What If That Purple Cloth On The Cross Is A Non-Christian Religious Symbol?</a></li><li class="recentcomments"><span class="comment-author-link">Janna</span> on <a href="http://irregulartimes.com/2011/04/24/what-if-that-purple-cloth-on-the-cross-is-a-non-christian-religious-symbol/#comment-279517">What If That Purple Cloth On The Cross Is A Non-Christian Religious Symbol?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://EXPOSING%20PEDOPHILES' rel='external nofollow' class='url'>SallyAnn Wills</a></span> on <a href="http://irregulartimes.com/2017/02/14/who-else-in-the-white-house-has-been-blackmailed-by-vladimir-putin/#comment-279511">Who Else In The White House Has Been Blackmailed By Vladimir Putin?</a></li></ul></div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #4 -->
                    </section><!-- END .container .footer-widgets .builder -->
        
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://irregulartimes.com" title="Irregular Times" rel="nofollow" class="blog-title">Irregular Times</a>
            	<strong class="copyright">Copyright 2016 Irregular Times.</strong>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/irregulartimes.com\/2017\/04\/11\/put-it-on-the-ground-the-trump-lyrics\/":52311};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/11/put-it-on-the-ground-the-trump-lyrics/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3324147',post:'52311',tz:'-4',srv:'irregulartimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '3324147', '52311' ]);
</script>
    
</body>
</html>