
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://irregulartimes.com/xmlrpc.php" />
    <title>Donald Trump Thinks Freedom Of The Press Is Disgusting &#8211; Irregular Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Feed" href="http://irregulartimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Comments Feed" href="http://irregulartimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Donald Trump Thinks Freedom Of The Press Is Disgusting Comments Feed" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irregulartimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.theme.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_slick_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_recent_post_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://irregulartimes.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/style.css?ver=2.0.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/css/font-style5.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://irregulartimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irregulartimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irregulartimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emotive Brand Recruits For Alien Overlords' href='http://irregulartimes.com/2017/10/10/emotive-brand-recruits-for-alien-overlords/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/" />
<link rel='shortlink' href='http://wp.me/pdWLh-dQK' />
<link rel="alternate" type="application/json+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2017%2F10%2F11%2Fdonald-trump-thinks-freedom-of-the-press-is-disgusting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2017%2F10%2F11%2Fdonald-trump-thinks-freedom-of-the-press-is-disgusting%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
      <!-- Customizer - Saved Styles--> 
      <style type="text/css">
		a, a:visited, .kk, .share-pagination .title i{color:#2500ad;}a:hover{color:#dd0404;}						
			</style><!-- END Customizer - Saved Styles -->
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump Thinks Freedom Of The Press Is Disgusting" />
<meta property="og:url" content="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/" />
<meta property="og:description" content="&#8220;It is frankly disgusting the press is able to write whatever it wants to write.&#8221; These words came today from Donald Trump, the sitting President of the United States. The First Amendme…" />
<meta property="article:published_time" content="2017-10-12T02:07:19+00:00" />
<meta property="article:modified_time" content="2017-10-12T02:07:19+00:00" />
<meta property="og:site_name" content="Irregular Times" />
<meta property="og:image" content="http://irregulartimes.com/wp-content/uploads/2017/10/trumpunreal.jpg" />
<meta property="og:image:width" content="816" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@irregular" />
<meta name="twitter:image" content="http://irregulartimes.com/wp-content/uploads/2017/10/trumpunreal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-180x180.png" />
<meta name="msapplication-TileImage" content="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-270x270.png" />
</head>

<body class="post-template-default single single-post postid-53242 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-text clearfix">
    
    	<div class="logo logo-text">
        	<a href="http://irregulartimes.com" title="Irregular Times" class="logo-contents logo-text">Irregular Times</a>
                        <h2 class="description">News Unfit for Print</h2>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-38654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38654"><a href="http://irregulartimes.com/archives/mysteries/">Mysteries</a>
<ul  class="sub-menu">
	<li id="menu-item-38652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38652"><a href="http://irregulartimes.com/archives/religion/">Religion</a></li>
	<li id="menu-item-48505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48505"><a href="http://irregulartimes.com/archives/irregular-questions/">Questions</a></li>
</ul>
</li>
<li id="menu-item-38651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38651"><a href="http://irregulartimes.com/archives/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-48498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48498"><a href="http://irregulartimes.com/archives/activism/">Activism</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48499"><a href="http://irregulartimes.com/archives/alternative-parties/">Alternative Parties</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48497"><a href="http://irregulartimes.com/archives/democrats/">Democrats</a></li>
	<li id="menu-item-48493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48493"><a href="http://irregulartimes.com/archives/republicans/">Republicans</a></li>
	<li id="menu-item-48502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48502"><a href="http://irregulartimes.com/archives/election-2016/">Election 2016</a></li>
	<li id="menu-item-38655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38655"><a href="http://irregulartimes.com/archives/legislation/">Legislation</a>
	<ul  class="sub-menu">
		<li id="menu-item-38666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38666"><a href="http://thatsmycongress.com/house">U.S. House Scorecard</a></li>
		<li id="menu-item-38667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38667"><a href="http://thatsmycongress.com/senate">U.S. Senate Scorecard</a></li>
	</ul>
</li>
	<li id="menu-item-48492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48492"><a href="http://irregulartimes.com/archives/liberty/">Liberty</a></li>
	<li id="menu-item-38653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38653"><a href="http://irregulartimes.com/archives/homeland-insecurity/">Homeland Insecurity</a></li>
	<li id="menu-item-48507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48507"><a href="http://irregulartimes.com/archives/sex/">Sex and Gender</a></li>
	<li id="menu-item-48494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48494"><a href="http://irregulartimes.com/archives/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-48495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48495"><a href="http://irregulartimes.com/archives/media/">Media</a></li>
<li id="menu-item-48500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48500"><a href="http://irregulartimes.com/archives/ethics/">Ethics</a>
<ul  class="sub-menu">
	<li id="menu-item-48501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48501"><a href="http://irregulartimes.com/archives/astroturf-2/">Astroturf</a></li>
	<li id="menu-item-48504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48504"><a href="http://irregulartimes.com/archives/moral-values/">Moral Values</a></li>
</ul>
</li>
<li id="menu-item-48506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48506"><a href="http://irregulartimes.com/archives/science/">Science</a>
<ul  class="sub-menu">
	<li id="menu-item-48503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48503"><a href="http://irregulartimes.com/archives/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-51526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51526"><a href="http://irregulartimes.com/irregulargoods/DonaldTrumpbumperstickers.html">Anti-Trump Stickers</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48558"><a href="http://irregulartimes.com/irregular-times-about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-48559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48559"><a href="http://irregulartimes.com/irregular-times-contact-us/">Contact</a></li>
</ul>
</li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons show clearfix"><li><a href="https://twitter.com/irregular" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="http://irregulartimes.com/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://irregulartimes.com/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://irregulartimes.com/2017/10/'>October 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/09/'>September 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/08/'>August 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/07/'>July 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/06/'>June 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/05/'>May 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/04/'>April 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/03/'>March 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/02/'>February 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/01/'>January 2017</a></li>
	<li><a href='http://irregulartimes.com/2016/12/'>December 2016</a></li>
	<li><a href='http://irregulartimes.com/2016/11/'>November 2016</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://irregulartimes.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://irregulartimes.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td>3</td><td>4</td><td><a href="http://irregulartimes.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://irregulartimes.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://irregulartimes.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://irregulartimes.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://irregulartimes.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td id="today">12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-53242" class="single-template-1 clearfix post-53242 post type-post status-publish format-standard has-post-thumbnail hentry category-donald-trump category-liberty category-media tag-first-amendment tag-freedom-of-the-press">
	<div class="post-content">
    	<h2 class="title">Donald Trump Thinks Freedom Of The Press Is Disgusting</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2017-10-11">Oct 11, 2017</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://irregulartimes.com/author/jclifford/">J Clifford</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://irregulartimes.com/archives/donald-trump/" title="View all posts in Donald Trump" >Donald Trump</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p><center><i>&#8220;It is frankly disgusting the press is able to write whatever it wants to write.&#8221;</i></center></p>
<p>These words came today from Donald Trump, the sitting President of the United States.</p>
<p>The First Amendment, in the Bill of Rights, to the <a href="http://irregulartimes.com/constitution.html">Constitution of the United States of America</a>, makes it the highest law of the land that, <i>&#8220;Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.&#8221;</i></p>
<p>Let&#8217;s talk about this.</p>
<p>What are the implications of having a President of the United States who finds the idea of a free press to be nauseating?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53242" class="share-twitter sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-53242" class="share-pinterest sd-button share-icon" href="http://irregulartimes.com/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post-tags-wrap clearfix"><strong>Tagged with:</strong> <span><a href="http://irregulartimes.com/tag/first-amendment/" rel="tag">first amendment</a></span>, <span><a href="http://irregulartimes.com/tag/freedom-of-the-press/" rel="tag">freedom of the press</a></span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-53242 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://irregulartimes.com/2017/10/10/emotive-brand-recruits-for-alien-overlords/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">J Clifford</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
								</figure>
		<div class="info">
			J. Clifford is a veteran liberal activist and writer, with a history including many arrests for civil disobedience, pirate radio, and over 20 years writing the news unfit for print.		</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://irregulartimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1e7a93b31" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<aside id="featuredimagewidget-2" class="side-box clearfix widget widget_featuredimagewidget"><div class="sb-content clearfix"><img width="600" height="400" src="http://irregulartimes.com/wp-content/uploads/2017/10/trumpunreal-600x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="donald trump red and black" srcset="http://irregulartimes.com/wp-content/uploads/2017/10/trumpunreal-600x400.jpg 600w, http://irregulartimes.com/wp-content/uploads/2017/10/trumpunreal-210x140.jpg 210w" sizes="(max-width: 600px) 100vw, 600px" /></div></aside><!-- END .sidebox .widget --><aside id="search-3" class="side-box clearfix widget widget_search"><div class="sb-content clearfix"><form role="search" method="get" class="search-form" action="http://irregulartimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside><!-- END .sidebox .widget --><aside id="custom_html-2" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><h3 class="sidebar-heading">Anti-Trump Buttons and Stickers</h3><div class="textwidget custom-html-widget"><div class="bc_random_banner_slider-806704"><div class="bc_random_banner" data-id="5" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2024291017" title="Scientists Against Trump button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/scientistsbutton.jpg?v=806704" title="Scientists Against Trump button"/></a></div><div class="bc_random_banner" data-id="8" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/nogop2008.4655409" title="Donald Trump Liar Button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/liarbutton.jpg?v=806704" title="Donald Trump Liar Button"/></a></div><div class="bc_random_banner" data-id="2" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2039986747" title="Impeach the Orange"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/impeachorange.jpg?v=806704" title="Impeach the Orange"/></a></div><div class="bc_random_banner" data-id="1" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2044717020" title="America Can Do Better Than Trump"><img style=width:320px; height:200px  src="http://irregulartimes.com/wp-content/uploads/2017/09/betterthantrump.jpg?v=806704" title="America Can Do Better Than Trump"/></a></div><div class="bc_random_banner" data-id="4" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2044752946" title="Women Against Trump patriotic button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/womenagansttrumpbutton.jpg?v=806704" title="Women Against Trump patriotic button"/></a></div><div class="bc_random_banner" data-id="7" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2032629985" title="Dreamers Against Trump Oval Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/dreamersagainsttrump.jpg?v=806704" title="Dreamers Against Trump Oval Sticker"/></a></div><div class="bc_random_banner" data-id="6" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.2031051467" title="Patriots Against Trump Oval Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/patriotsagainsttrump.jpg?v=806704" title="Patriots Against Trump Oval Sticker"/></a></div><div class="bc_random_banner" data-id="3" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=50bb2a0ede"><a  href="http://www.cafepress.com/irregulargoods.1749974763" title="Dump Trump Black Bumper Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/blackdumptrump.jpg?v=806704" title="Dump Trump Black Bumper Sticker"/></a></div></div><script> jQuery(function($) { $(".bc_random_banner_slider-806704").owlCarousel(
      {
      items: 1,
      dots: true,
      autoplay: "true",
      autoplayTimeout:  3000,
      loop:  true
       }
      ) }); </script></div></div></aside><!-- END .sidebox .widget --><aside id="arpw-widget-2" class="side-box clearfix widget arpw-widget-random"><div class="sb-content clearfix"><h3 class="sidebar-heading">Other Irregularities</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2013/03/07/surprise-6-cosponsors-of-anti-surveillance-civil-liberty-bill-are-republican/" rel="bookmark">Surprise: Cosponsors of Anti-Surveillance Civil Liberty Bill are 86% Republican</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2011/07/27/americans-elect-expresses-desire-to-run-legislative-candidates-after-2012-nomination/" rel="bookmark">Americans Elect Expresses Desire to Run Legislative Candidates after 2012 Nomination</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/07/22/why-i-believe-in-freedom-of-speech-and-action/" rel="bookmark">Why I Believe in Freedom of Speech and Action</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/07/15/conservative-world-view-in-six-words/" rel="bookmark">Conservative World View in Six Words</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2013/02/27/crime-decline-crime-clock-goes-red/" rel="bookmark">With Crime on the Decline, FBI Goes Red</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2005/06/27/the-denver-three-and-a-surprise-connection-proud-i-suppose/" rel="bookmark">The Denver Three and a Surprise Connection &#8212; Proud, I Suppose</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/05/19/republicans-try-having-it-both-ways-too/" rel="bookmark">Republicans Try Having It Both Ways Too</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2007/11/19/another-day-without-rain-in-prayerful-atlanta-georgia/" rel="bookmark">Another Day Without Rain in Prayerful Atlanta, Georgia</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div></aside><!-- END .sidebox .widget --><aside id="tag_cloud-2" class="side-box clearfix widget widget_tag_cloud"><div class="sb-content clearfix"><h3 class="sidebar-heading">What We&#8217;re Talking About</h3><div class="tagcloud"><a href="http://irregulartimes.com/tag/2012/" class="tag-cloud-link tag-link-436 tag-link-position-1" style="font-size: 10.644444444444pt;" aria-label="2012 (166 items)">2012</a>
<a href="http://irregulartimes.com/tag/americans-elect/" class="tag-cloud-link tag-link-32 tag-link-position-2" style="font-size: 16.088888888889pt;" aria-label="americans elect (372 items)">americans elect</a>
<a href="http://irregulartimes.com/tag/obama/" class="tag-cloud-link tag-link-14976 tag-link-position-3" style="font-size: 13.444444444444pt;" aria-label="Barack Obama (251 items)">Barack Obama</a>
<a href="http://irregulartimes.com/tag/barack-obama/" class="tag-cloud-link tag-link-25 tag-link-position-4" style="font-size: 18.888888888889pt;" aria-label="Barack Obama (564 items)">Barack Obama</a>
<a href="http://irregulartimes.com/tag/big-brother/" class="tag-cloud-link tag-link-1442 tag-link-position-5" style="font-size: 8.4666666666667pt;" aria-label="big brother (118 items)">big brother</a>
<a href="http://irregulartimes.com/tag/bizarre/" class="tag-cloud-link tag-link-2043 tag-link-position-6" style="font-size: 14.066666666667pt;" aria-label="bizarre (277 items)">bizarre</a>
<a href="http://irregulartimes.com/tag/campaign-finance/" class="tag-cloud-link tag-link-380 tag-link-position-7" style="font-size: 8.4666666666667pt;" aria-label="campaign finance (118 items)">campaign finance</a>
<a href="http://irregulartimes.com/tag/christian/" class="tag-cloud-link tag-link-281 tag-link-position-8" style="font-size: 8.1555555555556pt;" aria-label="christian (115 items)">christian</a>
<a href="http://irregulartimes.com/tag/christianity/" class="tag-cloud-link tag-link-277 tag-link-position-9" style="font-size: 14.377777777778pt;" aria-label="christianity (289 items)">christianity</a>
<a href="http://irregulartimes.com/tag/climate-change/" class="tag-cloud-link tag-link-26 tag-link-position-10" style="font-size: 13.133333333333pt;" aria-label="climate change (238 items)">climate change</a>
<a href="http://irregulartimes.com/tag/congress/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 22pt;" aria-label="congress (898 items)">congress</a>
<a href="http://irregulartimes.com/tag/constitution/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 15.933333333333pt;" aria-label="constitution (359 items)">constitution</a>
<a href="http://irregulartimes.com/tag/donald-trump/" class="tag-cloud-link tag-link-2148 tag-link-position-13" style="font-size: 13.444444444444pt;" aria-label="donald trump (251 items)">donald trump</a>
<a href="http://irregulartimes.com/tag/energy/" class="tag-cloud-link tag-link-256 tag-link-position-14" style="font-size: 8.6222222222222pt;" aria-label="energy (121 items)">energy</a>
<a href="http://irregulartimes.com/tag/equality/" class="tag-cloud-link tag-link-1074 tag-link-position-15" style="font-size: 9.5555555555556pt;" aria-label="equality (140 items)">equality</a>
<a href="http://irregulartimes.com/tag/fact-check/" class="tag-cloud-link tag-link-239 tag-link-position-16" style="font-size: 8pt;" aria-label="fact check (112 items)">fact check</a>
<a href="http://irregulartimes.com/tag/first-amendment/" class="tag-cloud-link tag-link-1164 tag-link-position-17" style="font-size: 8.4666666666667pt;" aria-label="first amendment (118 items)">first amendment</a>
<a href="http://irregulartimes.com/tag/fisa/" class="tag-cloud-link tag-link-1555 tag-link-position-18" style="font-size: 8.7777777777778pt;" aria-label="fisa (125 items)">fisa</a>
<a href="http://irregulartimes.com/tag/fisa-amendments-act/" class="tag-cloud-link tag-link-156 tag-link-position-19" style="font-size: 10.8pt;" aria-label="fisa amendments act (169 items)">fisa amendments act</a>
<a href="http://irregulartimes.com/tag/gay/" class="tag-cloud-link tag-link-796 tag-link-position-20" style="font-size: 10.177777777778pt;" aria-label="gay (155 items)">gay</a>
<a href="http://irregulartimes.com/tag/global-warming/" class="tag-cloud-link tag-link-28 tag-link-position-21" style="font-size: 11.266666666667pt;" aria-label="global warming (183 items)">global warming</a>
<a href="http://irregulartimes.com/tag/god/" class="tag-cloud-link tag-link-539 tag-link-position-22" style="font-size: 12.2pt;" aria-label="god (209 items)">god</a>
<a href="http://irregulartimes.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-824 tag-link-position-23" style="font-size: 8.7777777777778pt;" aria-label="Hillary Clinton (124 items)">Hillary Clinton</a>
<a href="http://irregulartimes.com/tag/house-of-representatives/" class="tag-cloud-link tag-link-68 tag-link-position-24" style="font-size: 15pt;" aria-label="house of representatives (312 items)">house of representatives</a>
<a href="http://irregulartimes.com/tag/islam/" class="tag-cloud-link tag-link-711 tag-link-position-25" style="font-size: 9.7111111111111pt;" aria-label="islam (142 items)">islam</a>
<a href="http://irregulartimes.com/tag/maine/" class="tag-cloud-link tag-link-242 tag-link-position-26" style="font-size: 13.288888888889pt;" aria-label="maine (242 items)">maine</a>
<a href="http://irregulartimes.com/tag/marriage/" class="tag-cloud-link tag-link-551 tag-link-position-27" style="font-size: 12.511111111111pt;" aria-label="marriage (219 items)">marriage</a>
<a href="http://irregulartimes.com/tag/military/" class="tag-cloud-link tag-link-300 tag-link-position-28" style="font-size: 10.488888888889pt;" aria-label="military (161 items)">military</a>
<a href="http://irregulartimes.com/tag/nsa/" class="tag-cloud-link tag-link-1468 tag-link-position-29" style="font-size: 9.5555555555556pt;" aria-label="nsa (139 items)">nsa</a>
<a href="http://irregulartimes.com/tag/ohio/" class="tag-cloud-link tag-link-958 tag-link-position-30" style="font-size: 8.4666666666667pt;" aria-label="ohio (119 items)">ohio</a>
<a href="http://irregulartimes.com/tag/oil/" class="tag-cloud-link tag-link-315 tag-link-position-31" style="font-size: 8pt;" aria-label="oil (112 items)">oil</a>
<a href="http://irregulartimes.com/tag/palin/" class="tag-cloud-link tag-link-2456 tag-link-position-32" style="font-size: 9.2444444444444pt;" aria-label="palin (135 items)">palin</a>
<a href="http://irregulartimes.com/tag/patriot-act/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 11.577777777778pt;" aria-label="patriot act (190 items)">patriot act</a>
<a href="http://irregulartimes.com/tag/pollution/" class="tag-cloud-link tag-link-148 tag-link-position-34" style="font-size: 8.1555555555556pt;" aria-label="pollution (114 items)">pollution</a>
<a href="http://irregulartimes.com/tag/president/" class="tag-cloud-link tag-link-1033 tag-link-position-35" style="font-size: 13.444444444444pt;" aria-label="president (252 items)">president</a>
<a href="http://irregulartimes.com/tag/privacy/" class="tag-cloud-link tag-link-98 tag-link-position-36" style="font-size: 8.9333333333333pt;" aria-label="privacy (129 items)">privacy</a>
<a href="http://irregulartimes.com/tag/protest/" class="tag-cloud-link tag-link-296 tag-link-position-37" style="font-size: 15.155555555556pt;" aria-label="protest (325 items)">protest</a>
<a href="http://irregulartimes.com/tag/religion/" class="tag-cloud-link tag-link-14989 tag-link-position-38" style="font-size: 11.888888888889pt;" aria-label="Religion (197 items)">Religion</a>
<a href="http://irregulartimes.com/tag/sarah-palin/" class="tag-cloud-link tag-link-2440 tag-link-position-39" style="font-size: 13.6pt;" aria-label="Sarah Palin (258 items)">Sarah Palin</a>
<a href="http://irregulartimes.com/tag/senate/" class="tag-cloud-link tag-link-51 tag-link-position-40" style="font-size: 17.177777777778pt;" aria-label="senate (436 items)">senate</a>
<a href="http://irregulartimes.com/tag/separation-of-church-and-state/" class="tag-cloud-link tag-link-553 tag-link-position-41" style="font-size: 8.6222222222222pt;" aria-label="separation of church and state (123 items)">separation of church and state</a>
<a href="http://irregulartimes.com/tag/spying/" class="tag-cloud-link tag-link-1440 tag-link-position-42" style="font-size: 13.444444444444pt;" aria-label="spying (250 items)">spying</a>
<a href="http://irregulartimes.com/tag/surveillance/" class="tag-cloud-link tag-link-457 tag-link-position-43" style="font-size: 16.711111111111pt;" aria-label="surveillance (411 items)">surveillance</a>
<a href="http://irregulartimes.com/tag/terrorism/" class="tag-cloud-link tag-link-617 tag-link-position-44" style="font-size: 11.577777777778pt;" aria-label="terrorism (190 items)">terrorism</a>
<a href="http://irregulartimes.com/tag/torture/" class="tag-cloud-link tag-link-410 tag-link-position-45" style="font-size: 10.8pt;" aria-label="torture (168 items)">torture</a></div>
</div></aside><!-- END .sidebox .widget --><aside id="text-9" class="side-box clearfix widget widget_text"><div class="sb-content clearfix">			<div class="textwidget">It is a time of fear in the face of freedom, a time of an emptying country and swelling cities, a time for the widening of previous roads and the opening of new paths, yet a time when these paths are mined by knowing algorithms of the all-seeing eye. It is the time of the warrior's peace and the miser's charity, when the planting of a seed is an act of conscientious objection. These are the times when maps fade, old landmarks crumble and direction is lost. Forwards is backwards now, so we glance sideways at the strange lands through which we are all passing, knowing for certain only that our destination has disappeared. We are unready to meet these times, but we proceed nonetheless, adapting as we wander, reshaping the Earth with every tread. Behind us we have left the old times, the standard times, the high times. Welcome to the irregular times.<br><Br><a href="http://www.cafepress.com/irregulargoods.683509762"><img src="http://irregulartimes.com/wp-content/uploads/2016/02/greedyonepercent.jpg" alt="greedy one percent gop bumper sticker"></a></div>
		</div></aside><!-- END .sidebox .widget --><!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		<section id="text-7" class="container widget_text builder clearfix">			<div class="textwidget"><p><a href="http://www.cafepress.com/timeforpeace.32376221"><img src="http://irregulartimes.com/wp-content/uploads/2015/12/pacifist.jpg"></a></p>
<p>Psst... what kind of person doesn't support <A href="http://www.cafepress.com/timeforpeace.32376221">pacifism</a>?</p>
<p><a href="http://www.cafepress.com/irregulargoods/113112">Fight the Republican beast</a>!</p>
</div>
		</section><div class="cleardiv"></div><!-- END .container .builder -->        <section class="container footer-widgets builder clearfix">
        	            <div class="col threecol fw-1 clearfix">
				<aside id="ac-widget-two-columns-categories-6" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Economy</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/economy/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/economy/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/10/2A3F75F9-C1D8-45D1-9747-21EA1F28D8AF-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="USA Today economic headline" srcset="http://irregulartimes.com/wp-content/uploads/2017/10/2A3F75F9-C1D8-45D1-9747-21EA1F28D8AF-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2017/10/2A3F75F9-C1D8-45D1-9747-21EA1F28D8AF-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/" rel="bookmark">On The Other Hand, The Other Hand Just Disappeared</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-10-07">Oct 07, 2017</time>					<a href="http://irregulartimes.com/2017/10/07/on-the-other-hand-the-other-hand-just-disappeared/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/07/26/republican-congress-votes-to-protect-wall-street-tycoons/" rel="bookmark">Republican Congress Votes To Protect Wall Street Tycoons</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/07/18/trump-white-house-encourages-companies-to-manufacture-overseas/" rel="bookmark">Trump White House Encourages Companies To Manufacture Overseas</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Homeland Insecurity</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/homeland-insecurity/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/homeland-insecurity/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/07/nexiumterrorism-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="protein pump inhibitor" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/" rel="bookmark">Heartburn Medication Attacks USA! Terrorists, Not So Much.</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-07-08">Jul 08, 2017</time>					<a href="http://irregulartimes.com/2017/07/08/heartburn-medication-attacks-usa-terrorists-not-so-much/#comments" class="comments-number" rel="nofollow">1 comment</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/06/26/homeland-security-plans-to-make-you-show-what-books-youre-reading-on-the-airplane/" rel="bookmark">Homeland Security Plans To Make You Show What Books You&#8217;re Reading On The Airplane</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/06/22/finally-the-first-islamic-terrorist-attack-in-the-usa-of-2017-maybe/" rel="bookmark">Finally, The First Islamic Terrorist Attack In The USA Of 2017, Maybe!</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #1 -->
            
            <div class="col threecol fw-2 clearfix">
				<aside id="ac-widget-two-columns-categories-4" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Religion</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/religion/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/religion/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="612" height="365" src="http://irregulartimes.com/wp-content/uploads/2017/10/christianpreacherabuser.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="texarkana christian" srcset="http://irregulartimes.com/wp-content/uploads/2017/10/christianpreacherabuser.jpg 612w, http://irregulartimes.com/wp-content/uploads/2017/10/christianpreacherabuser-300x179.jpg 300w, http://irregulartimes.com/wp-content/uploads/2017/10/christianpreacherabuser-600x358.jpg 600w" sizes="(max-width: 612px) 100vw, 612px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/" rel="bookmark">More Christian Preachers Behaving Badly</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-10-06">Oct 06, 2017</time>					<a href="http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/#comments" class="comments-number" rel="nofollow">2 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/09/29/preachers-behaving-badly/" rel="bookmark">Preachers Behaving Badly</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/09/29/can-artificial-intelligence-become-a-god/" rel="bookmark">Can Artificial Intelligence Become A God?</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Ethics</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/ethics/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/ethics/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/09/warphone-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="warphone" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" rel="bookmark">GOP Congress Votes To Help US Corporations Hide Their Trade With War Criminals</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-09-15">Sep 15, 2017</time>					<a href="http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/05/31/the-22-gop-senators-pushing-trump-into-anti-environment-extremism/" rel="bookmark">22 GOP Senators Encourage Trump Into Anti-Environment Extremism</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/04/25/us-embassy-promotes-trump-business-at-mar-a-lago-with-luxuriant-hyperbole/" rel="bookmark">US Embassy Promotes Trump Business At Mar-A-Lago With Luxuriant Hyperbole</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #2 -->
            
            <div class="cleardiv"></div>
            
            <div class="col threecol fw-3 clearfix">
				<aside id="ac-widget-two-columns-categories-3" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Science</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/science/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/science/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/09/28/some-really-old-shit/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/09/28/some-really-old-shit/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/09/28/some-really-old-shit/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/09/28/some-really-old-shit/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="450" height="326" src="http://irregulartimes.com/wp-content/uploads/2017/09/170926021216_k10.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="ancient royal loo" srcset="http://irregulartimes.com/wp-content/uploads/2017/09/170926021216_k10.jpg 450w, http://irregulartimes.com/wp-content/uploads/2017/09/170926021216_k10-300x217.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/09/28/some-really-old-shit/" rel="bookmark">Some Really Old Shit</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-09-28">Sep 28, 2017</time>					<a href="http://irregulartimes.com/2017/09/28/some-really-old-shit/#comments" class="comments-number" rel="nofollow">3 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/08/23/donald-trump-stunned-by-more-resignations-of-federal-officials/" rel="bookmark">Donald Trump Stunned By More Resignations Of Federal Officials</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/08/21/couple-claims-that-scientifically-predicted-eclipse-is-a-sign-from-divine-beings/" rel="bookmark">Group Claims That Scientifically Predicted Eclipse Is A Sign From Divine Beings</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Mysteries</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/mysteries/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/mysteries/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/07/IMG_5108-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Dead Fish Kill Finger Lakes" srcset="http://irregulartimes.com/wp-content/uploads/2017/07/IMG_5108-638x368.jpg 638w, http://irregulartimes.com/wp-content/uploads/2017/07/IMG_5108-900x520.jpg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/" rel="bookmark">The Mystery Of The Dead Alewives Of Seneca Lake</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-07-01">Jul 01, 2017</time>					<a href="http://irregulartimes.com/2017/07/01/the-mystery-of-the-dead-alewives-of-seneca-lake/#comments" class="comments-number" rel="nofollow">10 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/06/24/sloppy-pensacola-ritual-killing-trial-limps-toward-starting-line/" rel="bookmark">Sloppy Pensacola Ritual Killing Trial Limps Toward Starting Line</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/05/31/what-is-a-covfefe/" rel="bookmark">What Is A Covfefe?</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #3 -->
            
            <div class="col threecol fw-4 clearfix last">
				<aside id="recent-comments-5" class="side-box clearfix widget widget_recent_comments"><div class="sb-content clearfix"><h3 class="sidebar-heading">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mikeinportc</span> on <a href="http://irregulartimes.com/2017/10/10/emotive-brand-recruits-for-alien-overlords/#comment-300388">Emotive Brand Recruits For Alien Overlords</a></li><li class="recentcomments"><span class="comment-author-link">Horatio</span> on <a href="http://irregulartimes.com/2017/10/09/things-you-can-do-with-an-extra-robotic-arm/#comment-300349">Things You Can Do With An Extra Robotic Arm</a></li><li class="recentcomments"><span class="comment-author-link">Billy Buerger</span> on <a href="http://irregulartimes.com/2017/10/09/things-you-can-do-with-an-extra-robotic-arm/#comment-300344">Things You Can Do With An Extra Robotic Arm</a></li><li class="recentcomments"><span class="comment-author-link">Al Hopfmann</span> on <a href="http://irregulartimes.com/2017/10/09/things-you-can-do-with-an-extra-robotic-arm/#comment-300332">Things You Can Do With An Extra Robotic Arm</a></li><li class="recentcomments"><span class="comment-author-link">Toby Dwyer</span> on <a href="http://irregulartimes.com/2014/09/01/essiac-tea-miracle-cure-or-just-another-shameless-cancer-hoax/#comment-300258">Essiac Tea: Miracle Cure or Just Another Shameless Cancer Hoax?</a></li><li class="recentcomments"><span class="comment-author-link">J Clifford</span> on <a href="http://irregulartimes.com/2014/03/25/is-there-convincing-evidence-behind-the-budwig-and-gerson-cancer-cure-claims/#comment-300257">Is there Convincing Evidence behind the Budwig and Gerson Cancer Cure Claims?</a></li><li class="recentcomments"><span class="comment-author-link">Horatio</span> on <a href="http://irregulartimes.com/2017/10/06/more-christian-preachers-behaving-badly/#comment-300255">More Christian Preachers Behaving Badly</a></li></ul></div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #4 -->
                    </section><!-- END .container .footer-widgets .builder -->
        
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://irregulartimes.com" title="Irregular Times" rel="nofollow" class="blog-title">Irregular Times</a>
            	<strong class="copyright">Copyright 2016 Irregular Times.</strong>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/irregulartimes.com\/2017\/10\/11\/donald-trump-thinks-freedom-of-the-press-is-disgusting\/":53242};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/11/donald-trump-thinks-freedom-of-the-press-is-disgusting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=3.9.7.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=3.9.7.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3324147',post:'53242',tz:'-4',srv:'irregulartimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '3324147', '53242' ]);
</script>
    
</body>
</html>