
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://irregulartimes.com/xmlrpc.php" />
    <title>No, There Is Not An Epidemic Of School Shootings &#8211; Irregular Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Feed" href="http://irregulartimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; Comments Feed" href="http://irregulartimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irregular Times &raquo; No, There Is Not An Epidemic Of School Shootings Comments Feed" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irregulartimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.theme.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='http://irregulartimes.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=3.9.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_slick_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_recent_post_style-css'  href='http://irregulartimes.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://irregulartimes.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/style.css?ver=2.0.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='http://irregulartimes.com/wp-content/themes/justwrite/assets/css/font-style5.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://irregulartimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://irregulartimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irregulartimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irregulartimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moral Teachings Of The Bible: Are Your Women Sewing Pillows And Playing With Hankies?' href='http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/" />
<link rel='shortlink' href='http://wp.me/pdWLh-e1j' />
<link rel="alternate" type="application/json+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2018%2F02%2F26%2Fno-there-is-not-an-epidemic-of-school-shootings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://irregulartimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firregulartimes.com%2F2018%2F02%2F26%2Fno-there-is-not-an-epidemic-of-school-shootings%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
      <!-- Customizer - Saved Styles--> 
      <style type="text/css">
		a, a:visited, .kk, .share-pagination .title i{color:#2500ad;}a:hover{color:#dd0404;}						
			</style><!-- END Customizer - Saved Styles -->
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No, There Is Not An Epidemic Of School Shootings" />
<meta property="og:url" content="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/" />
<meta property="og:description" content="While the idea that there’s an epidemic of gun violence is nonsense, “common sense gun regulation” is another phrase that’s a load of hooey." />
<meta property="article:published_time" content="2018-02-26T12:22:30+00:00" />
<meta property="article:modified_time" content="2018-02-26T12:22:30+00:00" />
<meta property="og:site_name" content="Irregular Times" />
<meta property="og:image" content="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D.jpeg" />
<meta property="og:image:width" content="1932" />
<meta property="og:image:height" content="1421" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@irregular" />
<meta name="twitter:image" content="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-180x180.png" />
<meta name="msapplication-TileImage" content="http://irregulartimes.com/wp-content/uploads/2015/08/cropped-irregulartimesclock2-270x270.png" />
</head>

<body class="post-template-default single single-post postid-53897 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-text clearfix">
    
    	<div class="logo logo-text">
        	<a href="http://irregulartimes.com" title="Irregular Times" class="logo-contents logo-text">Irregular Times</a>
                        <h2 class="description">News Unfit for Print</h2>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-38654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38654"><a href="http://irregulartimes.com/archives/mysteries/">Mysteries</a>
<ul class="sub-menu">
	<li id="menu-item-38652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38652"><a href="http://irregulartimes.com/archives/religion/">Religion</a></li>
	<li id="menu-item-48505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48505"><a href="http://irregulartimes.com/archives/irregular-questions/">Questions</a></li>
</ul>
</li>
<li id="menu-item-38651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38651"><a href="http://irregulartimes.com/archives/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-48498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48498"><a href="http://irregulartimes.com/archives/activism/">Activism</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48499"><a href="http://irregulartimes.com/archives/alternative-parties/">Alternative Parties</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48497"><a href="http://irregulartimes.com/archives/democrats/">Democrats</a></li>
	<li id="menu-item-48493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48493"><a href="http://irregulartimes.com/archives/republicans/">Republicans</a></li>
	<li id="menu-item-48502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48502"><a href="http://irregulartimes.com/archives/election-2016/">Election 2016</a></li>
	<li id="menu-item-38655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38655"><a href="http://irregulartimes.com/archives/legislation/">Legislation</a>
	<ul class="sub-menu">
		<li id="menu-item-38666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38666"><a href="http://thatsmycongress.com/house">U.S. House Scorecard</a></li>
		<li id="menu-item-38667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38667"><a href="http://thatsmycongress.com/senate">U.S. Senate Scorecard</a></li>
	</ul>
</li>
	<li id="menu-item-48492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48492"><a href="http://irregulartimes.com/archives/liberty/">Liberty</a></li>
	<li id="menu-item-38653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38653"><a href="http://irregulartimes.com/archives/homeland-insecurity/">Homeland Insecurity</a></li>
	<li id="menu-item-48507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48507"><a href="http://irregulartimes.com/archives/sex/">Sex and Gender</a></li>
	<li id="menu-item-48494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48494"><a href="http://irregulartimes.com/archives/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-48495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48495"><a href="http://irregulartimes.com/archives/media/">Media</a></li>
<li id="menu-item-48500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48500"><a href="http://irregulartimes.com/archives/ethics/">Ethics</a>
<ul class="sub-menu">
	<li id="menu-item-48501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48501"><a href="http://irregulartimes.com/archives/astroturf-2/">Astroturf</a></li>
	<li id="menu-item-48504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48504"><a href="http://irregulartimes.com/archives/moral-values/">Moral Values</a></li>
</ul>
</li>
<li id="menu-item-48506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48506"><a href="http://irregulartimes.com/archives/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-48503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48503"><a href="http://irregulartimes.com/archives/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-51526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51526"><a href="http://irregulartimes.com/irregulargoods/DonaldTrumpbumperstickers.html">Anti-Trump Stickers</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48558"><a href="http://irregulartimes.com/irregular-times-about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-48559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48559"><a href="http://irregulartimes.com/irregular-times-contact-us/">Contact</a></li>
</ul>
</li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons show clearfix"><li><a href="https://twitter.com/irregular" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="http://irregulartimes.com/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://irregulartimes.com/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://irregulartimes.com/2018/02/'>February 2018</a></li>
	<li><a href='http://irregulartimes.com/2018/01/'>January 2018</a></li>
	<li><a href='http://irregulartimes.com/2017/12/'>December 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/11/'>November 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/10/'>October 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/09/'>September 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/08/'>August 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/07/'>July 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/06/'>June 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/05/'>May 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/04/'>April 2017</a></li>
	<li><a href='http://irregulartimes.com/2017/03/'>March 2017</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://irregulartimes.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://irregulartimes.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td><a href="http://irregulartimes.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td><a href="http://irregulartimes.com/2018/02/03/" aria-label="Posts published on February 3, 2018">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td><a href="http://irregulartimes.com/2018/02/06/" aria-label="Posts published on February 6, 2018">6</a></td><td><a href="http://irregulartimes.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://irregulartimes.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td><a href="http://irregulartimes.com/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td>10</td><td><a href="http://irregulartimes.com/2018/02/11/" aria-label="Posts published on February 11, 2018">11</a></td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2018/02/12/" aria-label="Posts published on February 12, 2018">12</a></td><td><a href="http://irregulartimes.com/2018/02/13/" aria-label="Posts published on February 13, 2018">13</a></td><td><a href="http://irregulartimes.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td><a href="http://irregulartimes.com/2018/02/15/" aria-label="Posts published on February 15, 2018">15</a></td><td><a href="http://irregulartimes.com/2018/02/16/" aria-label="Posts published on February 16, 2018">16</a></td><td><a href="http://irregulartimes.com/2018/02/17/" aria-label="Posts published on February 17, 2018">17</a></td><td><a href="http://irregulartimes.com/2018/02/18/" aria-label="Posts published on February 18, 2018">18</a></td>
	</tr>
	<tr>
		<td><a href="http://irregulartimes.com/2018/02/19/" aria-label="Posts published on February 19, 2018">19</a></td><td>20</td><td><a href="http://irregulartimes.com/2018/02/21/" aria-label="Posts published on February 21, 2018">21</a></td><td>22</td><td><a href="http://irregulartimes.com/2018/02/23/" aria-label="Posts published on February 23, 2018">23</a></td><td>24</td><td><a href="http://irregulartimes.com/2018/02/25/" aria-label="Posts published on February 25, 2018">25</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://irregulartimes.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-53897" class="single-template-1 clearfix post-53897 post type-post status-publish format-standard has-post-thumbnail hentry category-liberty category-violence tag-constitution tag-epidemic tag-guns tag-schools tag-second-amendment">
	<div class="post-content">
    	<h2 class="title">No, There Is Not An Epidemic Of School Shootings</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2018-02-26">Feb 26, 2018</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://irregulartimes.com/author/jclifford/">J Clifford</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://irregulartimes.com/archives/liberty/" title="View all posts in Liberty" >Liberty</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p>I don’t like guns. They’re nasty pieces of technology designed to kill things. Almost nobody really needs a gun, and gun ownership is a danger to everyone associated with the owner. The National Rifle Association is a crass industry organization that doesn’t care how many people are killed with the weapons it sells &#8211; and it serves as a channel for <a href="http://www.independent.co.uk/news/world/americas/us-politics/fbi-russia-nra-donald-trump-campaign-election-investigation-mueller-banker-money-a8225581.html">Russians to spend money in American presidential elections</a>.</p>
<p>That said, it’s time to stop the hyperbole about gun violence in schools.</p>
<p>People are describing an epidemic of school shootings.</p>
<p><a href="http://www.courant.com/features/hc-fea-mental-health-expert-shooters-20180222-story.html">Sarah Cody at the Hartford Courant</a> warns of a <i>”school shootings epidemic”</i>.</p>
<p>Ellen Degeneres writes, <i>“No words, no actions, no laws are enough until we end this epidemic of school shootings in our country.”</i></p>
<p>Dr. <a href="https://www.statnews.com/2018/02/16/how-do-we-drain-the-swamp-to-stop-school-shootings/">Steven Berkowitz</a> says, <i>”as a physician I can recognize a growing, unmanaged epidemic. And by any stretch of the imagination, gun violence is an epidemic.”</i></p>
<p>Is there really an epidemic of gun violence in schools?</p>
<p>“Epidemic” is defined by the Merrim-Webster dictionary as: <i>”affecting or tending to affect a disproportionately large number of individuals within a population, community, or region at the same time typhoid was epidemic; excessively prevalent; contagious as in epidemic laughter; or characterized by very widespread growth or extent”</i>.</p>
<p><A href=“http://www.chicagotribune.com/news/opinion/commentary/ct-america-school-shootings-20180215-story.html”>There have been seven shootings at schools</a> in the USA so far this year &#8211; most of which involved just one injury or fatality. That’s a rate of 42 school shootings per year.</p>
<p>The USA has <a href="https://nces.ed.gov/fastfacts/display.asp?id=84">98,271 public schools</a>, and over 33,000 additional private schools. At the annual rate of 42 school shootings, three hundredths of one percent of schools can be expected to experience an episode of gun violence in any given year.</p>
<p>That sounds like a lot of violence, but it isn’t an epidemic, given the size of our country.</p>
<p>Neither is there an epidemic of gun violence in American society in general.</p>
<p>In 2016, the most recent year for which statistics are available, <a href="https://www.cdc.gov/nchs/pressroom/sosmap/firearm_mortality/firearm.htm">12 Americans out of every 100,000 were killed by guns</a> &#8211; often when gun owners accidentally shot themselves or their friends and family. The highest rate of gun deaths is in the South and mountain states of the West, but even there, guns are not the typical means of mortality.</p>
<p>The USA has a higher rate of gun violence than other countries. It’s a real problem that deserves real solutions. The problem is that, in the current political environment, the solutions being proposed are inadequate.</p>
<p><img src="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-1024x753.jpeg" alt="American gun violence" width="940" height="691" class="aligncenter size-large wp-image-53898" srcset="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-1024x753.jpeg 1024w, http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-300x221.jpeg 300w, http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-768x565.jpeg 768w, http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-600x441.jpeg 600w" sizes="(max-width: 940px) 100vw, 940px" /></p>
<p>While the idea that there’s an epidemic of gun violence is nonsense, “common sense gun regulation” is another phrase that’s a load of hooey. Most of the supposed “common sense” gun regulation that’s been proposed doesn’t really go far enough, because it’s hampered by the Second Amendment to the Constitution of the United States.</p>
<p>Raising the legal age to buy a high-powered rifle to 21 isn’t enough. Banning bump stocks isn’t enough.</p>
<p>What’s called for is the repeal of the Second Amendment.</p>
<p>The Second Amendment reads, <i>”A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed,”</i> but most guns aren’t being used to contribute to well-regulated militias these days. The Second Amendment was passed when the memory of the revolution of 1776 was still fresh, and the idea that individuals could pick up their rifles, organize, and overthrow a tyrannical government was plausible. The idea is ridiculous today.</p>
<p>Today, governments have killer robots on the ground, sea, and air, equipped with high-powered bombs and missiles. The government of the United States has tanks, submarines, aircraft carriers, helicopters, jet fighters, and nuclear weapons. The ability of individual Americans to own rifles and handguns is not what keeps liberty alive.</p>
<p>The Second Amendment has been outdated for generations, and it’s time for it to do. Without the Second Amendment, the federal government could prohibit general ownership and sale of military-grade weapons. State and local governments could have the freedom to decide for themselves what additional gun control measures they wish to implement.</p>
<p>People would still be able to hunt. People in the South and West would still be able to buy and keep more guns than they could ever use &#8211; and gun violence would still be a significant problem there, though somewhat diminished. The rest of us would see strongly reduced gun violence, however.</p>
<p>Some people might seek to depict the repeal of the Second Amendment to the Constitution as an extreme move, but it’s really not. The Constitution was designed to be changed to meet the changing needs of the nation. We are no longer living in a land where a battle of British redcoats vs. country farmers is ever going to take place. It isn’t guns that keep us free &#8211; it’s the democratic process by which we get to change the rules of our own government that preserves liberty.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53897" class="share-twitter sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-53897" class="share-pinterest sd-button share-icon" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post-tags-wrap clearfix"><strong>Tagged with:</strong> <span><a href="http://irregulartimes.com/tag/constitution/" rel="tag">constitution</a></span>, <span><a href="http://irregulartimes.com/tag/epidemic/" rel="tag">epidemic</a></span>, <span><a href="http://irregulartimes.com/tag/guns/" rel="tag">guns</a></span>, <span><a href="http://irregulartimes.com/tag/schools/" rel="tag">schools</a></span>, <span><a href="http://irregulartimes.com/tag/second-amendment/" rel="tag">second amendment</a></span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-53897 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">J Clifford</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
								</figure>
		<div class="info">
			J. Clifford is a veteran liberal activist and writer, with a history including many arrests for civil disobedience, pirate radio, and over 20 years writing the news unfit for print.		</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
	<h2 class="comments-title">
		<span class="comments-number">One thought on</span> <span class="title">&ldquo;No, There Is Not An Epidemic Of School Shootings&rdquo;</span>	</h2>

	<ol class="comment-list clearfix">
				<li class="comment even thread-even depth-1 clearfix" id="li-comment-304332">
			<div id="comment-304332" class="comment-body clearfix">
	
	
				<figure class="comment-avatar">
									</figure>
	
	
				 <div class="comment-main">
	
					<header class="vcard clearfix">
						<cite class="fn">Al Hopfmann says:</cite>						
						<aside class="comm-edit">
							<a class="comment-date" href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/#comment-304332">Feb 26, 2018</a>
													</aside>
					</header>
	
					<div class="comment-text">
					<p>There are a lot of people who just don&#8217;t understand totalitarianism.</p>
											</div>
					
					<footer class="reply"><a rel='nofollow' class='comment-reply-link' href='http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/?replytocom=304332#respond' onclick='return addComment.moveForm( "comment-304332", "304332", "respond", "53897" )' aria-label='Reply to Al Hopfmann'>Reply</a></footer>					
				</div>
	 
			</div><!-- #comment-304332  -->
	
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://irregulartimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11d6fb1f74" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<aside id="featuredimagewidget-2" class="side-box clearfix widget widget_featuredimagewidget"><div class="sb-content clearfix"><img width="600" height="400" src="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-600x400.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="American gun violence" srcset="http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-600x400.jpeg 600w, http://irregulartimes.com/wp-content/uploads/2018/02/8C9FA35A-2C24-4E55-B73C-0DE1B8B0390D-210x140.jpeg 210w" sizes="(max-width: 600px) 100vw, 600px" /></div></aside><!-- END .sidebox .widget --><aside id="search-3" class="side-box clearfix widget widget_search"><div class="sb-content clearfix"><form role="search" method="get" class="search-form" action="http://irregulartimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside><!-- END .sidebox .widget --><aside id="custom_html-2" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><h3 class="sidebar-heading">Anti-Trump Buttons and Stickers</h3><div class="textwidget custom-html-widget"><div class="bc_random_banner_slider-816405"><div class="bc_random_banner" data-id="1" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2044717020" title="America Can Do Better Than Trump"><img style=width:320px; height:200px  src="http://irregulartimes.com/wp-content/uploads/2017/09/betterthantrump.jpg?v=816405" title="America Can Do Better Than Trump"/></a></div><div class="bc_random_banner" data-id="8" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/nogop2008.4655409" title="Donald Trump Liar Button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/liarbutton.jpg?v=816405" title="Donald Trump Liar Button"/></a></div><div class="bc_random_banner" data-id="2" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2039986747" title="Impeach the Orange"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/impeachorange.jpg?v=816405" title="Impeach the Orange"/></a></div><div class="bc_random_banner" data-id="5" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2024291017" title="Scientists Against Trump button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/scientistsbutton.jpg?v=816405" title="Scientists Against Trump button"/></a></div><div class="bc_random_banner" data-id="7" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2032629985" title="Dreamers Against Trump Oval Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/dreamersagainsttrump.jpg?v=816405" title="Dreamers Against Trump Oval Sticker"/></a></div><div class="bc_random_banner" data-id="4" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2044752946" title="Women Against Trump patriotic button"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/womenagansttrumpbutton.jpg?v=816405" title="Women Against Trump patriotic button"/></a></div><div class="bc_random_banner" data-id="3" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.1749974763" title="Dump Trump Black Bumper Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/blackdumptrump.jpg?v=816405" title="Dump Trump Black Bumper Sticker"/></a></div><div class="bc_random_banner" data-id="6" data-url="http://irregulartimes.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=fd16bd7e4f"><a  href="http://www.cafepress.com/irregulargoods.2031051467" title="Patriots Against Trump Oval Sticker"><img   src="http://irregulartimes.com/wp-content/uploads/2017/09/patriotsagainsttrump.jpg?v=816405" title="Patriots Against Trump Oval Sticker"/></a></div></div><script> jQuery(function($) { $(".bc_random_banner_slider-816405").owlCarousel(
      {
      items: 1,
      dots: true,
      autoplay: "true",
      autoplayTimeout:  3000,
      loop:  true
       }
      ) }); </script></div></div></aside><!-- END .sidebox .widget --><aside id="arpw-widget-2" class="side-box clearfix widget arpw-widget-random"><div class="sb-content clearfix"><h3 class="sidebar-heading">Other Irregularities</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/05/04/prince-mitt-and-crown-regent-jeb-down-with-the-monarchy/" rel="bookmark">Prince Mitt and Crown Regent Jeb: Down With the Monarchy!</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2009/07/13/f-22-waste-exposed-at-new-depths/" rel="bookmark">F-22 Waste Exposed At New Depths</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2013/08/06/its-not-just-the-dea-nsa-program-allows-warrantless-surveillance-to-spot-ordinary-crime/" rel="bookmark">It&#8217;s not just the DEA: NSA Program allows Warrantless Surveillance to spot Ordinary Crime</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2008/09/26/john-mccain-complains-about-grizzly-bear-dna-research-that-he-voted-for/" rel="bookmark">John McCain Complains About Grizzly Bear DNA Research&#8230; That HE VOTED FOR</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2008/12/10/invest-in-a-donkey/" rel="bookmark">Invest in a Donkey</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2013/10/22/a-green-party-of-displaced-meaning/" rel="bookmark">A Green Party Of Displaced Meaning?</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2015/11/20/vote-freedom-over-fear-elect-bernie-sanders/" rel="bookmark">Vote Freedom Over Fear. Elect Bernie Sanders.</a></li><li class="arpw-li arpw-clearfix"><a class="arpw-title" href="http://irregulartimes.com/2008/01/16/mike-huckabee-agrees-his-governing-vision-is-outside-the-constitution/" rel="bookmark">Mike Huckabee Acknowledges His Governing Vision Is Outside the Constitution</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div></aside><!-- END .sidebox .widget --><aside id="tag_cloud-2" class="side-box clearfix widget widget_tag_cloud"><div class="sb-content clearfix"><h3 class="sidebar-heading">What We&#8217;re Talking About</h3><div class="tagcloud"><a href="http://irregulartimes.com/tag/2012/" class="tag-cloud-link tag-link-436 tag-link-position-1" style="font-size: 10.615384615385pt;" aria-label="2012 (166 items)">2012</a>
<a href="http://irregulartimes.com/tag/americans-elect/" class="tag-cloud-link tag-link-32 tag-link-position-2" style="font-size: 16pt;" aria-label="americans elect (372 items)">americans elect</a>
<a href="http://irregulartimes.com/tag/obama/" class="tag-cloud-link tag-link-14976 tag-link-position-3" style="font-size: 13.384615384615pt;" aria-label="Barack Obama (251 items)">Barack Obama</a>
<a href="http://irregulartimes.com/tag/barack-obama/" class="tag-cloud-link tag-link-25 tag-link-position-4" style="font-size: 18.769230769231pt;" aria-label="Barack Obama (564 items)">Barack Obama</a>
<a href="http://irregulartimes.com/tag/big-brother/" class="tag-cloud-link tag-link-1442 tag-link-position-5" style="font-size: 8.4615384615385pt;" aria-label="big brother (118 items)">big brother</a>
<a href="http://irregulartimes.com/tag/bizarre/" class="tag-cloud-link tag-link-2043 tag-link-position-6" style="font-size: 14.153846153846pt;" aria-label="bizarre (278 items)">bizarre</a>
<a href="http://irregulartimes.com/tag/campaign-finance/" class="tag-cloud-link tag-link-380 tag-link-position-7" style="font-size: 8.4615384615385pt;" aria-label="campaign finance (119 items)">campaign finance</a>
<a href="http://irregulartimes.com/tag/christian/" class="tag-cloud-link tag-link-281 tag-link-position-8" style="font-size: 8.1538461538462pt;" aria-label="christian (115 items)">christian</a>
<a href="http://irregulartimes.com/tag/christianity/" class="tag-cloud-link tag-link-277 tag-link-position-9" style="font-size: 14.769230769231pt;" aria-label="christianity (306 items)">christianity</a>
<a href="http://irregulartimes.com/tag/climate-change/" class="tag-cloud-link tag-link-26 tag-link-position-10" style="font-size: 13.076923076923pt;" aria-label="climate change (241 items)">climate change</a>
<a href="http://irregulartimes.com/tag/congress/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 22pt;" aria-label="congress (920 items)">congress</a>
<a href="http://irregulartimes.com/tag/constitution/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 15.846153846154pt;" aria-label="constitution (362 items)">constitution</a>
<a href="http://irregulartimes.com/tag/discrimination/" class="tag-cloud-link tag-link-193 tag-link-position-13" style="font-size: 8pt;" aria-label="discrimination (112 items)">discrimination</a>
<a href="http://irregulartimes.com/tag/donald-trump/" class="tag-cloud-link tag-link-2148 tag-link-position-14" style="font-size: 13.538461538462pt;" aria-label="donald trump (258 items)">donald trump</a>
<a href="http://irregulartimes.com/tag/energy/" class="tag-cloud-link tag-link-256 tag-link-position-15" style="font-size: 8.6153846153846pt;" aria-label="energy (121 items)">energy</a>
<a href="http://irregulartimes.com/tag/equality/" class="tag-cloud-link tag-link-1074 tag-link-position-16" style="font-size: 9.5384615384615pt;" aria-label="equality (140 items)">equality</a>
<a href="http://irregulartimes.com/tag/first-amendment/" class="tag-cloud-link tag-link-1164 tag-link-position-17" style="font-size: 8.4615384615385pt;" aria-label="first amendment (119 items)">first amendment</a>
<a href="http://irregulartimes.com/tag/fisa/" class="tag-cloud-link tag-link-1555 tag-link-position-18" style="font-size: 8.7692307692308pt;" aria-label="fisa (125 items)">fisa</a>
<a href="http://irregulartimes.com/tag/fisa-amendments-act/" class="tag-cloud-link tag-link-156 tag-link-position-19" style="font-size: 10.769230769231pt;" aria-label="fisa amendments act (170 items)">fisa amendments act</a>
<a href="http://irregulartimes.com/tag/gay/" class="tag-cloud-link tag-link-796 tag-link-position-20" style="font-size: 10.153846153846pt;" aria-label="gay (155 items)">gay</a>
<a href="http://irregulartimes.com/tag/global-warming/" class="tag-cloud-link tag-link-28 tag-link-position-21" style="font-size: 11.384615384615pt;" aria-label="global warming (185 items)">global warming</a>
<a href="http://irregulartimes.com/tag/god/" class="tag-cloud-link tag-link-539 tag-link-position-22" style="font-size: 12.307692307692pt;" aria-label="god (211 items)">god</a>
<a href="http://irregulartimes.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-824 tag-link-position-23" style="font-size: 8.7692307692308pt;" aria-label="Hillary Clinton (124 items)">Hillary Clinton</a>
<a href="http://irregulartimes.com/tag/house-of-representatives/" class="tag-cloud-link tag-link-68 tag-link-position-24" style="font-size: 15.076923076923pt;" aria-label="house of representatives (325 items)">house of representatives</a>
<a href="http://irregulartimes.com/tag/islam/" class="tag-cloud-link tag-link-711 tag-link-position-25" style="font-size: 9.6923076923077pt;" aria-label="islam (144 items)">islam</a>
<a href="http://irregulartimes.com/tag/maine/" class="tag-cloud-link tag-link-242 tag-link-position-26" style="font-size: 13.230769230769pt;" aria-label="maine (243 items)">maine</a>
<a href="http://irregulartimes.com/tag/marriage/" class="tag-cloud-link tag-link-551 tag-link-position-27" style="font-size: 12.461538461538pt;" aria-label="marriage (219 items)">marriage</a>
<a href="http://irregulartimes.com/tag/military/" class="tag-cloud-link tag-link-300 tag-link-position-28" style="font-size: 10.461538461538pt;" aria-label="military (163 items)">military</a>
<a href="http://irregulartimes.com/tag/nsa/" class="tag-cloud-link tag-link-1468 tag-link-position-29" style="font-size: 9.5384615384615pt;" aria-label="nsa (141 items)">nsa</a>
<a href="http://irregulartimes.com/tag/ohio/" class="tag-cloud-link tag-link-958 tag-link-position-30" style="font-size: 8.4615384615385pt;" aria-label="ohio (120 items)">ohio</a>
<a href="http://irregulartimes.com/tag/oil/" class="tag-cloud-link tag-link-315 tag-link-position-31" style="font-size: 8.1538461538462pt;" aria-label="oil (113 items)">oil</a>
<a href="http://irregulartimes.com/tag/palin/" class="tag-cloud-link tag-link-2456 tag-link-position-32" style="font-size: 9.2307692307692pt;" aria-label="palin (135 items)">palin</a>
<a href="http://irregulartimes.com/tag/patriot-act/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 11.538461538462pt;" aria-label="patriot act (190 items)">patriot act</a>
<a href="http://irregulartimes.com/tag/pollution/" class="tag-cloud-link tag-link-148 tag-link-position-34" style="font-size: 8.3076923076923pt;" aria-label="pollution (116 items)">pollution</a>
<a href="http://irregulartimes.com/tag/president/" class="tag-cloud-link tag-link-1033 tag-link-position-35" style="font-size: 13.384615384615pt;" aria-label="president (252 items)">president</a>
<a href="http://irregulartimes.com/tag/privacy/" class="tag-cloud-link tag-link-98 tag-link-position-36" style="font-size: 9.2307692307692pt;" aria-label="privacy (134 items)">privacy</a>
<a href="http://irregulartimes.com/tag/protest/" class="tag-cloud-link tag-link-296 tag-link-position-37" style="font-size: 15.230769230769pt;" aria-label="protest (327 items)">protest</a>
<a href="http://irregulartimes.com/tag/religion/" class="tag-cloud-link tag-link-14989 tag-link-position-38" style="font-size: 11.846153846154pt;" aria-label="Religion (197 items)">Religion</a>
<a href="http://irregulartimes.com/tag/sarah-palin/" class="tag-cloud-link tag-link-2440 tag-link-position-39" style="font-size: 13.538461538462pt;" aria-label="Sarah Palin (258 items)">Sarah Palin</a>
<a href="http://irregulartimes.com/tag/senate/" class="tag-cloud-link tag-link-51 tag-link-position-40" style="font-size: 17.230769230769pt;" aria-label="senate (443 items)">senate</a>
<a href="http://irregulartimes.com/tag/separation-of-church-and-state/" class="tag-cloud-link tag-link-553 tag-link-position-41" style="font-size: 8.7692307692308pt;" aria-label="separation of church and state (126 items)">separation of church and state</a>
<a href="http://irregulartimes.com/tag/spying/" class="tag-cloud-link tag-link-1440 tag-link-position-42" style="font-size: 13.538461538462pt;" aria-label="spying (254 items)">spying</a>
<a href="http://irregulartimes.com/tag/surveillance/" class="tag-cloud-link tag-link-457 tag-link-position-43" style="font-size: 16.769230769231pt;" aria-label="surveillance (415 items)">surveillance</a>
<a href="http://irregulartimes.com/tag/terrorism/" class="tag-cloud-link tag-link-617 tag-link-position-44" style="font-size: 11.692307692308pt;" aria-label="terrorism (196 items)">terrorism</a>
<a href="http://irregulartimes.com/tag/torture/" class="tag-cloud-link tag-link-410 tag-link-position-45" style="font-size: 10.769230769231pt;" aria-label="torture (168 items)">torture</a></div>
</div></aside><!-- END .sidebox .widget --><aside id="text-9" class="side-box clearfix widget widget_text"><div class="sb-content clearfix">			<div class="textwidget">It is a time of fear in the face of freedom, a time of an emptying country and swelling cities, a time for the widening of previous roads and the opening of new paths, yet a time when these paths are mined by knowing algorithms of the all-seeing eye. It is the time of the warrior's peace and the miser's charity, when the planting of a seed is an act of conscientious objection. These are the times when maps fade, old landmarks crumble and direction is lost. Forwards is backwards now, so we glance sideways at the strange lands through which we are all passing, knowing for certain only that our destination has disappeared. We are unready to meet these times, but we proceed nonetheless, adapting as we wander, reshaping the Earth with every tread. Behind us we have left the old times, the standard times, the high times. Welcome to the irregular times.<br><Br><a href="http://www.cafepress.com/irregulargoods.683509762"><img src="http://irregulartimes.com/wp-content/uploads/2016/02/greedyonepercent.jpg" alt="greedy one percent gop bumper sticker"></a></div>
		</div></aside><!-- END .sidebox .widget --><!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		<section id="text-7" class="container widget_text builder clearfix">			<div class="textwidget"><p><a href="http://www.cafepress.com/timeforpeace.32376221"><img src="http://irregulartimes.com/wp-content/uploads/2015/12/pacifist.jpg"></a></p>
<p>Psst... what kind of person doesn't support <A href="http://www.cafepress.com/timeforpeace.32376221">pacifism</a>?</p>
<p><a href="http://www.cafepress.com/irregulargoods/113112">Fight the Republican beast</a>!</p>
</div>
		</section><div class="cleardiv"></div><!-- END .container .builder -->        <section class="container footer-widgets builder clearfix">
        	            <div class="col threecol fw-1 clearfix">
				<aside id="ac-widget-two-columns-categories-6" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Economy</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/economy/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/economy/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2018/02/greedyoldplutocrats-638x368.jpg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Greedy Old Plutocrats" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/" rel="bookmark">Republicans Pass Bill Enabling Companies To Issue High Interest Predatory Loans To Low-Income Americans</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2018-02-15">Feb 15, 2018</time>					<a href="http://irregulartimes.com/2018/02/15/republicans-pass-bill-enabling-companies-to-issue-high-interest-predatory-loans-to-low-income-americans/#comments" class="comments-number" rel="nofollow">1 comment</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/02/09/americans-can-never-trust-republican-deficit-excuses-again/" rel="bookmark">Americans Can Never Trust Republican Deficit Excuses Again</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/02/07/republicans-spend-big-on-military-extravagance-while-civilian-programs-wither/" rel="bookmark">Republicans Spend Big On Military Extravagance While Civilian Programs Wither</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Homeland Insecurity</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/homeland-insecurity/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/homeland-insecurity/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2018/01/094CA0DC-EB14-426E-A606-B5C2FD709B88-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Mexico border wall terrorism graph" srcset="http://irregulartimes.com/wp-content/uploads/2018/01/094CA0DC-EB14-426E-A606-B5C2FD709B88-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2018/01/094CA0DC-EB14-426E-A606-B5C2FD709B88-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/" rel="bookmark">The Astounding Math Justifying Donald Trump’s Plan To Build A Gigantic Anti-Foreigner Wall On The Border With Mexico</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2018-01-16">Jan 16, 2018</time>					<a href="http://irregulartimes.com/2018/01/16/the-astounding-math-justifying-donald-trumps-need-to-build-a-gigantic-anti-foreigner-wall-on-the-border-with-mexico/#comments" class="comments-number" rel="nofollow">3 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/01/13/who-in-congress-sold-you-out-to-electronic-surveillance/" rel="bookmark">Who In Congress Sold You Out To Electronic Surveillance?</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/01/07/naked-facts-about-donald-trumps-border-wall-with-mexico/" rel="bookmark">Naked Facts About Donald Trump’s Border Wall With Mexico</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #1 -->
            
            <div class="col threecol fw-2 clearfix">
				<aside id="ac-widget-two-columns-categories-4" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Religion</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/religion/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/religion/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2018/02/BAEFE58D-18F8-4DCB-87C8-26B0792D979B-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Biblical morality sew pillows for armholes" srcset="http://irregulartimes.com/wp-content/uploads/2018/02/BAEFE58D-18F8-4DCB-87C8-26B0792D979B-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2018/02/BAEFE58D-18F8-4DCB-87C8-26B0792D979B-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/" rel="bookmark">Moral Teachings Of The Bible: Are Your Women Sewing Pillows And Playing With Hankies?</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2018-02-25">Feb 25, 2018</time>					<a href="http://irregulartimes.com/2018/02/25/moral-teachings-of-the-bible-are-your-women-sewing-pillows-and-playing-with-hankies/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/02/21/remember-the-violent-hatred-of-billy-graham-as-a-prophet-of-hate/" rel="bookmark">Remember Billy Graham As A Prophet Of Hate</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/02/12/the-christian-preacher-crime-spree-isnt-unique-to-the-usa/" rel="bookmark">The Christian Preacher Crime Spree Isn’t Unique To The USA</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Ethics</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/ethics/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/ethics/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2017/11/E6421457-4BC9-4613-A848-B4E9315D1E47-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Internet of Things medication" srcset="http://irregulartimes.com/wp-content/uploads/2017/11/E6421457-4BC9-4613-A848-B4E9315D1E47-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2017/11/E6421457-4BC9-4613-A848-B4E9315D1E47-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/" rel="bookmark">As Google And Uber Betray  Us, Trust In Digital Business Reaches New Low</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2017-11-22">Nov 22, 2017</time>					<a href="http://irregulartimes.com/2017/11/22/as-google-and-uber-betray-us-trust-in-digital-business-reaches-new-low/#comments" class="comments-number" rel="nofollow">1 comment</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/09/15/gop-congress-votes-to-help-us-corporations-hide-their-trade-with-war-criminals/" rel="bookmark">GOP Congress Votes To Help US Corporations Hide Their Trade With War Criminals</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/05/31/the-22-gop-senators-pushing-trump-into-anti-environment-extremism/" rel="bookmark">22 GOP Senators Encourage Trump Into Anti-Environment Extremism</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #2 -->
            
            <div class="cleardiv"></div>
            
            <div class="col threecol fw-3 clearfix">
				<aside id="ac-widget-two-columns-categories-3" class="n-mt n-mb side-box clearfix widget sc-large"><div class="n-mt n-mb sb-content clearfix">


<div class="col sixcol">
	<header class="section-col-header">
		<h3 class="section-col-title">Science</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/science/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/science/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2018/02/49D035CA-8CC0-4B48-9912-BF5E42B8BFBD-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Trump pollution EPA" srcset="http://irregulartimes.com/wp-content/uploads/2018/02/49D035CA-8CC0-4B48-9912-BF5E42B8BFBD-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2018/02/49D035CA-8CC0-4B48-9912-BF5E42B8BFBD-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/" rel="bookmark">Trump Plans To Poison American Sky And Water In Order To Boost Military Spending</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2018-02-13">Feb 13, 2018</time>					<a href="http://irregulartimes.com/2018/02/13/trump-plans-to-poison-american-sky-and-water-in-order-to-boost-military-spending/#comments" class="comments-number" rel="nofollow">7 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/12/18/trumps-alternatives-to-the-words-forbidden-by-politically-correct-republicans/" rel="bookmark">Trump&#8217;s Alternatives To The Words Forbidden By Politically Correct Republicans</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2017/11/20/new-data-confirms-the-global-warming-hiatus-never-happened/" rel="bookmark">New Data Confirms The Global Warming Hiatus Never Happened</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->


<div class="col sixcol last">
	<header class="section-col-header">
		<h3 class="section-col-title">Mysteries</h3>        		<ul class="section-col-nav">
			<li><a href="http://irregulartimes.com/archives/mysteries/" title="More articles in this category"><i class="fa fa-ellipsis-h"></i> </a></li>            <li><a href="http://irregulartimes.com/archives/mysteries/feed/" title="RSS Feed"><i class="fa fa-rss"></i> </a></li>		</ul>	</header><!-- END .section-col-header -->
	
		<div class="section-cat-wrap clearfix">
				<figure class="sc-thumbnail alignleft">
			<figcaption class="st-overlay">
				<span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://irregulartimes.com/2018/02/21/who-is-person-a/" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://irregulartimes.com/2018/02/21/who-is-person-a/" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://irregulartimes.com/2018/02/21/who-is-person-a/" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>				<a href="http://irregulartimes.com/2018/02/21/who-is-person-a/" rel="nofollow" class="st-overlay-link"></a>
			</figcaption>
			<img width="638" height="368" src="http://irregulartimes.com/wp-content/uploads/2018/02/D089EF14-E7DA-4E06-956F-1583E2B91211-638x368.jpeg" class="attachment-ac-sidebar-featured size-ac-sidebar-featured wp-post-image" alt="Donald Trump Alex Van Der Zwaan Person A" srcset="http://irregulartimes.com/wp-content/uploads/2018/02/D089EF14-E7DA-4E06-956F-1583E2B91211-638x368.jpeg 638w, http://irregulartimes.com/wp-content/uploads/2018/02/D089EF14-E7DA-4E06-956F-1583E2B91211-900x520.jpeg 900w" sizes="(max-width: 638px) 100vw, 638px" />		</figure>
		
		<ul class="sc-posts alignright">
			<li class="sc-first-post">
				<h4 class="section-title st-small-2nd st-bold"><a href="http://irregulartimes.com/2018/02/21/who-is-person-a/" rel="bookmark">Who Is Person A?</a></h4>								<div class="sc-details">
					<time class="s-sd" datetime="2018-02-21">Feb 21, 2018</time>					<a href="http://irregulartimes.com/2018/02/21/who-is-person-a/#respond" class="comments-number" rel="nofollow">0 comments</a>				</div>
							</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/02/11/what-is-in-the-democratic-memo-donald-trump-doesnt-want-america-to-see/" rel="bookmark">What Is In The Democratic Memo Donald Trump Doesn&#8217;t Want America To See?</a></h4>			</li>
						<li>
				<h4 class="section-title st-small"><a href="http://irregulartimes.com/2018/01/10/highlights-of-the-fusion-gps-senate-testimony-republicans-dont-want-you-to-see/" rel="bookmark">Highlights of the Fusion GPS Senate Testimony Republicans Don’t Want You To See</a></h4>			</li>
					</ul>
	</div><!-- END .section-cat-wrap -->
	</div><!-- END .sixcol -->

</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #3 -->
            
            <div class="col threecol fw-4 clearfix last">
				<aside id="recent-comments-5" class="side-box clearfix widget widget_recent_comments"><div class="sb-content clearfix"><h3 class="sidebar-heading">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Al Hopfmann</span> on <a href="http://irregulartimes.com/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/#comment-304332">No, There Is Not An Epidemic Of School Shootings</a></li><li class="recentcomments"><span class="comment-author-link">David Hopper</span> on <a href="http://irregulartimes.com/2014/02/15/what-is-the-matthew-4-protocol-and-can-it-cure-cancer-fact-check/#comment-304310">What is the Matthew 4 Protocol, and Can it Cure Cancer? (Fact Check)</a></li><li class="recentcomments"><span class="comment-author-link">yambamotorinn</span> on <a href="http://irregulartimes.com/2018/02/19/the-mitt-romney-sellout-is-complete/#comment-304306">The Mitt Romney Sellout Is Complete</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.warriorsfield.com' rel='external nofollow' class='url'>Earnie Little</a></span> on <a href="http://irregulartimes.com/dr-mark-stenglers-e-mail-to-me-regarding-the-matthew-4-protocol/#comment-304285">&#8220;Dr. Mark Stengler&#8217;s&#8221; E-Mail to Me Regarding the Matthew 4 Protocol</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.warriorsfield.com' rel='external nofollow' class='url'>Earnie Little</a></span> on <a href="http://irregulartimes.com/dr-mark-stenglers-e-mail-to-me-regarding-the-matthew-4-protocol/#comment-304284">&#8220;Dr. Mark Stengler&#8217;s&#8221; E-Mail to Me Regarding the Matthew 4 Protocol</a></li><li class="recentcomments"><span class="comment-author-link">J Clifford</span> on <a href="http://irregulartimes.com/2018/02/21/remember-the-violent-hatred-of-billy-graham-as-a-prophet-of-hate/#comment-304218">Remember Billy Graham As A Prophet Of Hate</a></li><li class="recentcomments"><span class="comment-author-link">ProfRGP</span> on <a href="http://irregulartimes.com/2018/02/21/remember-the-violent-hatred-of-billy-graham-as-a-prophet-of-hate/#comment-304214">Remember Billy Graham As A Prophet Of Hate</a></li></ul></div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #4 -->
                    </section><!-- END .container .footer-widgets .builder -->
        
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://irregulartimes.com" title="Irregular Times" rel="nofollow" class="blog-title">Irregular Times</a>
            	<strong class="copyright">Copyright 2016 Irregular Times.</strong>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/irregulartimes.com\/2018\/02\/26\/no-there-is-not-an-epidemic-of-school-shootings\/":53897};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/26/no-there-is-not-an-epidemic-of-school-shootings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=3.9.7.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=3.9.7.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://irregulartimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irregulartimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3324147',post:'53897',tz:'-4',srv:'irregulartimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '3324147', '53897' ]);
</script>
    
</body>
</html>